• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Security keeps ejecting external devices

I've had it happen with SD cards, USB flash drives and now an external Hard Drive.

While my machine running NS v22.0.1.14 is idle I hear Windows blip, like you hear when disconnecting any USB device, followed shortly after by the sound you hear when you first plug in a USB device.  When I check what the sound is for I see this or similar;

This has happened many times now and only after I've installed NS.  I do not see this strangeness with N360.

Why is Norton Security ejecting my external devices?????????????

A little bit of knowledge is... well a little bit of knowledge.

Replies

Kudos0

Re: Norton Security keeps ejecting external devices

May be the auto scan of usb devices is encountering some bug in its module.... Does anyone else see this?
regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!
Kudos0

Re: Norton Security keeps ejecting external devices

 avjohnnie  wrote:

G'day Krusty!

Just a thought or two...

You recently mentioned in another thread that you're noticing USB device disconnects/reconnects.  Does this happen to be occurring on the same system that's having the slow shutdown?  If so, have you tried stopping/disconnecting these "file mounted volume" devices, or better yet, (if possible) all connected USB devices to see if it has an effect on the slow shutdown issue?

I find myself wondering if this might be Norton trying to get a handle on the BadUSB issue...

Kind regards,

John

G'day John,

Yes it happens to both machines with NSwB [now] and yes I have disconnected all devices which doesn't help with shutdowns.  They are equally slow with or without devices connected. 

Cheers,
Dave

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Norton Security keeps ejecting external devices

The odd thing, at least for my system, is that the Windows shutdown process finishes as usual and then there is a strange hissing noise, (about 35-40 secs),, coming from the HDD, until Norton finishes whatever it does.

After this pc shuts down.

I do not know if it's IDE related or not but I cannot undestand the "nature" of this noise. (laptop).

Does anyone have noticed something similar??

Regards,

Kudos0

Re: Norton Security keeps ejecting external devices

I haven't noticed any odd sounds but I will check next time I shut down my machines.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Norton Security keeps ejecting external devices

Dave,

I think that the screenshot you provided, is not for a device disconnecting but rather for a newly connected device.

I'm seeing similar messages on my W7 systems when I connect a new device, NOT disconnect.

Are you sure that the device disconnects?? Usually, when you safely remove a hw device, you should see a balloon message in systray.

Let me know.

Cheers,

Kudos0

Re: Norton Security keeps ejecting external devices

Dave,

I think that the screenshot you provided, is not for a device disconnecting but rather for a newly connected device.

I'm seeing similar messages on my W7 systems when I connect a new device, NOT disconnect.

Are you sure that the device disconnects?? Usually, when you safely remove a hw device, you should see a balloon message in systray.

Let me know.

Cheers,

 Yeah but re-read my post. 

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Norton Security keeps ejecting external devices

Ok, got it!!

Strange!!

Kudos0

Re: Norton Security keeps ejecting external devices

G'day John,

Yes it happens to both machines with NSwB [now] and yes I have disconnected all devices which doesn't help with shutdowns.  They are equally slow with or without devices connected. 

Cheers,
Dave

FWIW; I've also had occurrences of NRT and NRnR causing certain classes of system device drivers to become partly frelled - both tools seem to have a habit of affecting drivers for "Media card readers" and for "Biometric scanners" (verified by caution flags appearing on said devices listed in Windows Device Manager) - though I don't think this has anything to do with your particular situations...  So far the disconnect/reconnect issue seems to be uniquely yours, but there's more & more reports every day on the slow shutdown problem.  Hopefully the team will be posting confirming "tracking as defect" statements before long...

Cheers!

John

Accepted Solution
Kudos0

Re: Norton Security keeps ejecting external devices

This issue looks to be resolved with v22.1.  If I was a betting man I would guess that this could have something to do with it.

https://community.norton.com/en/forums/long-shut-down-and-restart-computer

I don't know, but anyway I haven't seen this odd behaviour since reinstalling NSwB on my two machines.

@Apostolos,  are you still hearing the strange sound you reported?

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Norton Security keeps ejecting external devices

Krusty13:

This issue looks to be resolved with v22.1.  If I was a betting man I would guess that this could have something to do with it.

https://community.norton.com/en/forums/long-shut-down-and-restart-computer

I don't know, but anyway I haven't seen this odd behaviour since reinstalling NSwB on my two machines.

@Apostolos,  are you still hearing the strange sound you reported?

Hi Dave,

Nope... no more strange sound.

Cheers,

This thread is closed from further comment. Please visit the forum to start a new thread.