• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Security pops up messages about running in the background, I can't disable it.

I'm running windows 7 Pro, and have Norton security.  The task icon in the taskbar pops up notifications when the software is doing something in the background.  The problem with this popup notice, is if I'm running QuickBooks or Quicken this message pops up right over the DOWN arrow on the sheet I'm working in using full screen mode.  It is an annoying feature, and I would love to turn it off, but there doesn't appear to be method to do so.  It does offer an 'X' to close the window, but it doesn't shut the popup down immediately, it lingers some before going away, THEN when I do close it I get another one saying it's done (same problem).  I lose about 2 minutes of productivity waiting on these popups go to away, its annoying.

Replies

Kudos0

Re: Norton Security pops up messages about running in the background, I can't disable it.

Try using Silent Mode while using a full screen application. Click on the Settings from the main Norton Security screen. Then enable Silent mode to disable the popups.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Security pops up messages about running in the background, I can't disable it.

I will try this setting and see if the popup goes away, but my understanding is silent mode is a temporary setting right?  I have to do this every time I want to turn this off right?  I was hoping for a more permanent solution. 

Kudos2 Stats

Re: Norton Security pops up messages about running in the background, I can't disable it.

If you go to Settings > Administrative Settings > Norton Task Notification > Off > Apply.  That will stop those notifications.

https://support.norton.com/sp/en/us/norton-security-with-backup/22.1.0.9...

A little bit of knowledge is... well a little bit of knowledge.
Accepted Solution
Kudos0

Re: Norton Security pops up messages about running in the background, I can't disable it.

Hello

Please follow this scheme to stop the popups while using certain programs.

Settings----->Administrative Settings----->Silent Mode Settings---->User-Specified Programs ----->Configure. In the Configure Box, you can list the programs where you don't want to be interrupted by Norton. Once you are finished with those programs, then Norton will do the background tasks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton Security pops up messages about running in the background, I can't disable it.

Perfect, this solved my issue!  Thanks so much!

Kudos0

Re: Norton Security pops up messages about running in the background, I can't disable it.

Hello emunut

Could you please mark a post that solved the problem for you? This way others who look thru the Forum looking for solutions to their problems will know what to do or look for. Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton Security pops up messages about running in the background, I can't disable it.

Done.  Thanks again.

Kudos0

Re: Norton Security pops up messages about running in the background, I can't disable it.

Hello

Thanks for coming back and taking care of that. The Community appreciates it.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.

This thread is closed from further comment. Please visit the forum to start a new thread.