• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Security Premium Backup - it's been running for 3 days

I've used Norton Symantec products since Norton Utilities were released in the 1980s. I had Norton Backup when it was called NOBU. I remember those backups took quite awhile to run - but never this long!

NSPB told me it needed to run a Fix which meant the backup. I set the backup to run Sunday evening, thinking it would need system idle time to complete and it could run overnight. It's now after 10 pm Wednesday evening and the backup is far from completing. It has copied 56% of my files. Ridikulus! I don't have that much stuff on this computer.

It's backing up to the Norton Backup Drive it created on my HD. I see that there are two backup sets there, one for what NSPB seems to think is a separate computer and one that says 'this computer'. It also informed me I needed to purchase another 10G of online storage, but I can't find any evidence of any online backup.

I have no idea what's going on or why this is taking so long. Anyone have any ideas?

Thank you.

Win 7 Pro
Norton Security Premium
 

Labels: Performance

Replies

Kudos0

Re: Norton Security Premium Backup - it's been running for 3 days

Hello, 

I've just come to the forum as I'm experiencing the same thing and saw your post.  I set mine to run for the first time on Tuesday night (31st). I have only just purchased this package as had McAfee before. It's now Friday (3rd) and it says 65% copied. I want to know if this is normal, is it because it's the first time?? Any guidance from anyone appreciated.

Thanks

Kudos0

Re: Norton Security Premium Backup - it's been running for 3 days

How large is the backup? If it's going to the famous "Cloud" it's going to be slow.

That's not a solution for you and I just add it from what I learn elsewhere on backing up to the cloud generally.

But could we have some technical details about the systems like size and how you connect to the internet. It might help ....

Hang on for some suggestions from those who've experience of using the Norton product for this

Hugh
Kudos0

Re: Norton Security Premium Backup - it's been running for 3 days

Hi, same problem for me. Been running since yesterday, 35% transferred but what worries me most is that it says 0% of 25GB used. I now have to go away overnight so will just have to leave it running I guess, this will be costing me an absolute fortune in internet usage!! If I come back tomorrow to find it has stopped or failed I am going to be absolutely livid and will be expecting some form of compensation from Norton

This thread is closed from further comment. Please visit the forum to start a new thread.