• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Security Smart Firewall - Remote desktop access

I have two desktops, Say PC1 and PC2,  which is installed with Norton Security. I need to access the remote desktop of PC1 sometimes when I am using and working on PC2. If the Smart Firewall is enabled it will not allow the Remote Desktop connection. For this I need to disable the Smart Firewall. 

My question is, is there a way to keep the Smart Firewall enabled on PC1 and still give remote desktop access to PC2?

Thank you.

MN Raghu

Replies

Kudos2 Stats

Re: Norton Security Smart Firewall - Remote desktop access

Hi Raghu,

Norton Firewall blocks some of the commonly used windows services like remote desktop, file and printer sharing by default on a public network.

In PC1, check Settings->Firewall->General Settings->Network Trust->Click configure link to find out the network location. If the network location is public, then Settings->Firewall->General Settings->Traffic Blocking Exceptions->Enable Remote Desktop exception by checking Allow check box.

Alternatively network trust can be changed as Private ( Note: Change If you are connected to a trusted network only)

Kudos0

Re: Norton Security Smart Firewall - Remote desktop access

Hi Murahari,

Thank you. Your reply was very helpful.

Kudos0

Re: Norton Security Smart Firewall - Remote desktop access

I'm having the same issue with permitting RDP (TCP port 3389) through the Norton Security Firewall.  My Network Trust is set to Private.  When I choose to configure Traffic Blocking Exceptions, all of the services are showing allowed and not editable.

My workaround was to create a new Traffic Rule to permit TCP port 3389 inbound from any computer on my subnet, then move this rule to the top of the list.  Is there an easier way to permit RDP as you suggested?

Kudos0

Re: Norton Security Smart Firewall - Remote desktop access

I use RDP between my laptop and my desktop and have never had to change any firewall settings. My Windows networks are set to private.

If you are having problems you can reset the Norton Firewall.

To reset the Norton firewall, from the main Norton Security screen click on Settings - Firewall. On the General tab, click on Reset beside Firewall Reset. As you use programs that access your network/internet, the firewall rules will be created again.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.