• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Security Suite not visible on Desktop

I updated to Windows 10 recently and also updated to Norton Security Suite through my Comcast account. When I first updated the system I had an icon that I could open to access the suite. As soon as I closed  the page it went away and now I can locate it to us. I can see the Security in my Programs folder so I imagine that it is working but I have no way of getting to it. I blame Windows 10. It has a mind of its own. Every time that I save a home page as a default it goes back to where it wants to go.

Replies

Kudos0

Re: Norton Security Suite not visible on Desktop

Hello CBDancer,

There have been a number of changes in how to access settings in Windows 10 and some have become harder to find.

If you want a Desktop Shortcut to Norton Security Suite:

  1. Click on 'Start' > All Apps
  2. Scroll to Norton Security Suite folder and expand it.
  3. Left click on NSS and drag it to your desktop as a link (shortcut).
     

If you want the NSS icon to appear in the Notification area by the clock:

  1. Right-click on the Taskbar, choose Properties.
  2. Under the Taskbar tab look for Notification Area and click the Customize button.
  3. Under Notifications and and Actions, click "Select which icons appear on taskbar".
  4. Locate NSS and turn it ON.
  5. Exit and you should be all set.

Hope that helps!
 

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Norton Security Suite not visible on Desktop

I was able to enter a shortcut on the Dashboard going through the Apps. It was not there when I originally tried to find it. I am all set now. Thank you for your help.

This thread is closed from further comment. Please visit the forum to start a new thread.