• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Toolbar disappeared from Firefox after Win10 Upgrade

Hi,

The toolbar was working fine in Firefox last night but this morning it is nowhere to be seen.  Looking in Extensions shows Norton Toolbar 2015.5.2.16 is enabled.

How do I get it back, short of reinstalling NSwB?  Yes, I have run Live Update + Get Support.

Win10 x64

FF39

NSwB 22.5.2

A little bit of knowledge is... well a little bit of knowledge.

Replies

Kudos0

Re: Norton Toolbar disappeared from Firefox after Win10 Upgrade

Well, after a restart the NTB is back again. 

Once again the ID Safe sign in window is opening behind FF. 

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Norton Toolbar disappeared from Firefox after Win10 Upgrade

G'day Krusty!

Same SW setup as you're running...

The exact same thing happened to me yesterday... (also noticed that the Norton Icon went missing on the plugin when it borked)

Cheers!
John
 

Kudos0

Re: Norton Toolbar disappeared from Firefox after Win10 Upgrade

Hi John,

Thanks for sharing.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Norton Toolbar disappeared from Firefox after Win10 Upgrade

Any idea how to fix this? Same has happened to me but after restart the toolbar has still not reappeared!

Adam

Kudos0

Re: Norton Toolbar disappeared from Firefox after Win10 Upgrade

This issue returned this morning my time.

I believe it is related to this  -  https://community.norton.com/en/forums/8920-208-error-web-protection-definitions-hub-wont-update-after-win-10-upgrade

As soon as those two updates [Web Protection Definitions & Web Protection Definitions (Hub)] installed the toolbar returned.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Norton Toolbar disappeared from Firefox after Win10 Upgrade

Krusty13:

This issue returned this morning my time.

I believe it is related to this  -  https://community.norton.com/en/forums/8920-208-error-web-protection-definitions-hub-wont-update-after-win-10-upgrade

As soon as those two updates [Web Protection Definitions & Web Protection Definitions (Hub)] installed the toolbar returned.

G'day Krusty!

I've learned that this condition (usually) can be remedied by performing a system reboot.

FWIW, I bumped into this (again) yesterday at a client's - The FF NTB was AWOL, and LiveUpdate was locked in the death-spiral of repetitive WPD/HUB install failures - Fortunately the reboot fix (again) worked ... After the system was back up (and mostly settled), re-ran LiveUpdate which went to successful completion - Popped open FF and voilà!  FF NTB was back in action...

Cheers!
John

This thread is closed from further comment. Please visit the forum to start a new thread.