• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Toolbar : Engine Initialization failure

I too get the "Engine initialization failure" message in the Norton toolbar for IE8 32-bit after using Internet Explorer for a few hours. It seems that opening and closing tabs results in some kind of memory outage somewhere. Note I am using Norton Internet Security 18.7.1.3. It may be tied to Adobe Shockwave when this problem occurs, I notice some screen flicker. Restarting the browser cures the problem of course, and then I'm good for another hour or two of browsing after which point the problem reoccurs. Tons of memory on this new computer, so it's not hardware-related. I do have several add-ons running, I haven't yet tried disabling all of them except for the Norton one to see if the problem persists.

Replies

Kudos0

Re: Norton Toolbar : Engine Initialization failure

I too get the "Engine initialization failure" message in the Norton toolbar for IE8 32-bit after using Internet Explorer for a few hours. It seems that opening and closing tabs results in some kind of memory outage somewhere. Note I am using Norton Internet Security 18.7.1.3. It may be tied to Adobe Shockwave when this problem occurs, I notice some screen flicker. Restarting the browser cures the problem of course, and then I'm good for another hour or two of browsing after which point the problem reoccurs. Tons of memory on this new computer, so it's not hardware-related. I do have several add-ons running, I haven't yet tried disabling all of them except for the Norton one to see if the problem persists.

Kudos0

Re: Norton Toolbar : Engine Initialization failure


HandsomeP wrote:

I too get the "Engine initialization failure" message in the Norton toolbar for IE8 32-bit after using Internet Explorer for a few hours. It seems that opening and closing tabs results in some kind of memory outage somewhere. Note I am using Norton Internet Security 18.7.1.3. It may be tied to Adobe Shockwave when this problem occurs, I notice some screen flicker. Restarting the browser cures the problem of course, and then I'm good for another hour or two of browsing after which point the problem reoccurs. Tons of memory on this new computer, so it's not hardware-related. I do have several add-ons running, I haven't yet tried disabling all of them except for the Norton one to see if the problem persists.


Hi,

Are you running the latest version of NIS? If not you might want to update/upgrade to it. That in itself may cure the problem.

Open the program, click on support, click on check for new version and follow the prompts.

We'll be here when you need us

Dick Win 10x64 current current NSBU
Kudos0

Re: Norton Toolbar : Engine Initialization failure

Hi HandsomeP,

Have you tried it after updating to IE9?

This thread is closed from further comment. Please visit the forum to start a new thread.