• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Toolbar Not Showing in IE but enabled

Wife and I have identical computers and software.  However, my wife's computer has stopped showing Norton toolbar in the browser page, but it is enabled after checking her add ons.  Any hints how to return it?

Replies

Kudos0

Re: Norton Toolbar Not Showing in IE but enabled

Hi Mikey-FL,

In IE, on the Menu Bar, select View > Toolbars > check mark Norton Toolbar.

Let us know if this helps. 

Kudos0

Re: Norton Toolbar Not Showing in IE but enabled

that is the first place I looked.  there is no Norton toolbar indicated under view toolbars menu item.  as I said before the add-on indicates that the toobars are enabled.

Kudos0

Re: Norton Toolbar Not Showing in IE but enabled

Long time since I used IE, but seem to remember that under Tools > Internet Options > Advanced Tab > Under Settings > Security > Uncheck Enable Enhanced Protected Mode (remember to restart system for it to take effect).

Also verify under Help > About in IE that the 32 bit version is running.  The 64 bit looks like below - the 32 bit version does not have the bit entry - sorry, but it is an older image showing IE 9.

 

Kudos0

Re: Norton Toolbar Not Showing in IE but enabled

Enhanced Protected Mode works with the toolbar now. It also works when "64-bit Processes for Enhanced Protected Mode" is enabled on Windows 8.1+.

Also Since IE10 it uses a hybrid process model, there is no stand-alone 64-bit IE anymore.

(posting from Win7x64 IE11 w/ Enhanced Protected Mode, Norton toolbar working fine)

Both Enhanced Protected Mode options give security benefits and should be enabled if possible.

Accepted Solution
Kudos1 Stats

Re: Norton Toolbar Not Showing in IE but enabled

I finally contacted support which remotely accessed my wife's computer.  Turns out that the advanced option in ie "enable third-party browser extensions" was not checked.  This prevented Norton toolbar from properly enabling.  (I had purposely turned this off some time ago in an attempt to further secure my wife's computer while browsing).

Thanks support for solving this issue.

This thread is closed from further comment. Please visit the forum to start a new thread.