• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Toolbar not working with Hotmail in Chrome.

I have noticed that Norton Toolbar does not appear to function on Hotmail pages in Chrome when I use NSBU.

When I use N360 (different machine) it works as I would expect.

This problem showed in Chrome 37.0.2062.124m and my latest update which is 38.0.2125.101m.

Norton Toolbar version 2015.0.0.76 - which also has the issue of sometimes going to the wrong place on pages in these forums (an issue related to posted images).

The Norton Toolbar version 2014.7.9.8 which is used with N360 (and does not have the image related link problems) does not have a problem with Hotmail.

I report this not just because of the problem with Hotmail which should be low risk but as it may reveal a more general flaw if Norton can get to the bottom of it.

Samples of what I see are:

So on the second (BBC) the toolbar shows and there is a "safe" green bar below the Norton Icon, but on the Hotmail (first image) pane there is no toolbar and a grey line below the icon.

There does not seem to be a problem with Hotmail in Internet Explorer with NSBU.

I have selected "I need a solution" in the hope that Norton will patch the toolbar but if anyone else can point out a way around this issue I would be grateful.  

Device: Acer Aspire 5740 Laptop
Operating System: Windows 7, 64 bit, Home Premium, Service Pack 1
Browser: Chrome Version 38.0.2125.101m 

Mike