• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

This forum thread needs a solution.

Norton's disappeared


Twice in as many weeks Norton has "disappeared" from 2 different laptops; I come back to find it's not running, gone...

Why? It's not good to come back to your machine to find this kind of thing has disappeared, kind of misses the point.

This morning on one laptop it had gone again. I decided to download the removal and reinstall and kick it off. What an appalling new interface to an installer. No indication of progress, just "Installing...", you have to restart, and when you do there's NO indication that ANYTHING is actually happening. Eventually I went into Task Manager where I could see something is running. Then the really abysmal interface kicks in with meaningless rotating circles, a screen that won't resize to actually fit my laptop screen, and eventually an invitation to type my password back in that I can barely see cos it's off the top of the screen in a window that won't move or resize. Who on earth tested this and thought this is good...?!

Anyway, main point, why is Norton taken to disappearing? (Different laptops, Windows 10 1803, everything bang up to date).





Re: Norton's disappeared


As a starting point "Norton Disappeared" - is this the same as your past (MAY) post - in regards to the Icon disappearing?


As I asked in that thread - is Norton still shown as installed in Programs and Features?

Have you selected the ^ icon on the system tray and seen if the Icon is just hidden?


Re: Norton's disappeared


Today it had certainly vanished from the Start button menu; I didn't fire up Control Panel etc to check in there tho.

Yes and it wasn't just hidden, it wasn't there full stop. Rebooted twice to no avail before downloading Norton Remove and Reinstall.

It's not giving me a warm fuzzy feeling around Norton if it can switch itself off and, worse, "vanish" as it had done today on one of them.

I've left both laptops Full Scanning all day, and all is well on that front, on both.



Kudos2 Stats

Re: Norton's disappeared

Hi DavidCoffield:

From my 17-Jan-2019 post in davey00's thread Quick scan. error 8504,5:

Yesterday, I noticed the Norton icon was missing from my system tray after my machine came out of sleep mode and I was shocked to discover that both instances of nortonsecurity.exe (i.e., the main instance owned by the SYSTEM that handles real-time protection and the second instance owned by my Windows USER account that handles lower priority tasks like launching of the Norton GUI) were both missing from the list of running processes in Process Explorer.  I restarted Norton from my Start | All Programs menu and confirmed that both instances of nortonsecurity.exe had launched correctly, but the next time my system came out of sleep mode the system tray icon had disappeared and both nortonsecurity.exe processes had stopped again."...

The OP davey00 confirmed that he also sees Norton real-time protection turned off when his Norton icon disappears from his system tray.

According to Norton employee's Sunil_GA's post <here> in davey00's thread Norton's Exploit Prevention has been identified as a possible cause, but that might be based on the observations in rick17's 16-Jan-2019 Messages of Attack Exploit and Quick Scan Crashes.  According to Norton employee Torry Umland's post today in rick17's thread a bug fix for this particular Exploit Prevention problem was released on 16-Jan-2019 via LiveUpdate so I don't know if Norton now believes the problem is solved.
32-bit Vista Home Premium SP2 * Firefox ESR v52.9.0 * Norton Security Deluxe v22.15.1.8


Re: Norton's disappeared

All I can add to that is my Norton's update daily so this is the 23rd January. If something was released to fix this on 16th January then it disnae work...

But this morning's incident was Norton icon missing AND Norton itself missing from Start All Programs, hence me entering FFS mode and downloading Remove and Reinstall.

(Which worked well but now has an atrocious interface to it.)

This thread is closed from further comment. Please visit the forum to start a new thread.