• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

This forum thread needs a solution.

NPE & File Insight network (?) bad bad issue

Hi, this week (never before) I had many problems with my Norton Security functions:

1) File insight (for .exe files) "fails" on new downloaded programs, it says - in Italian - something like "File not found";

2) Norton Power Eraser scans (system scan and rootkit scan) do NOT finish, they stops while "Processing data...", auto cancel the scan, and return that NPE fixed some network settings, but next it will not work, again!

Yesterday after LiveUpdate everything worked fine, but today I've the same issues... on both mine PC.
PS: Internet and LiveUpdate work fine, and Norton auto-repair doesn't find anything...
Someone else has the same problem?



Re: NPE & File Insight network (?) bad bad issue

Stefano what is the version of your Norton product? The latest version was pulled from the live update servers due to some issues. I have version and don't have any issues with it. Remove and reinstall your product using the removal tool. Recheck for the issue persisting after reinstallation. https://support.norton.com/sp/en/us/home/current/solutions/v60392881_EndUserProfile_en_us

Other suggestions are to disable fast boot in Windows 10, here is how: https://community.norton.com/en/forums/windows-881-or-10-and-fast-start-feature-0

Also set your Norton boot time protection mode to "aggressive" and restart.


"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe / Norton Core v.282 on Android 2.00

Re: NPE & File Insight network (?) bad bad issue

Same version, @ Win10x64, and NPE rootkit scan (with reboot) still not working. Before writing here I tried lots of things, even restore c:\ from the image-backup, but this issue with NPE appears and disappears in the last few days, on both my PCs (maybe tomorrow I can try on another computer with a different connection, I've 5+1 NS licenses), and I always use the most aggressive settings, like "boot protection"->aggressive.

P.S.: A strange thing was that, just for once, the sys scan finishes but, immediately after, when I tried the rootkit scan, it doesn't finish, auto cancel itself, and says "NPE restore network bla bla", but nothing, after that none of NPE scans (except for the quickly bad app scan) is able to finish to run!


Re: NPE & File Insight network (?) bad bad issue

Hi Stefano.IT

Can you please share the NPE logs and possibly a screenshot of the error?

Log location : C:\Users\--username–\AppData\Local\NPE\. 

Thank You,



Re: NPE & File Insight network (?) bad bad issue

Are you the same Jeff who helped Bugzilla and me with the bug of Firefox x64 reg. keys detected by NPE? I sent an email directly to you with all data :)

This thread is closed from further comment. Please visit the forum to start a new thread.