• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

NS 22.5 (BETA??)

Hello,

Apart from the issues described here: https://community.norton.com/en/forums/norton-security-2250120-hot-issues and the removal of this build from Symantec servers, I've also noticed that NS 22.5 main GUI opens ok, BUT, the 30-Day Report tab at the top right corner alongside with the small arrow at the top of the Security tile, both appear with a lag of 4-5 seconds. This was not happening with any previous NS builds.

I would not like to see anything similar in the upcoming patch of 22.5 build, please fix...

By the way, for those who installed 22.5 build, do we have to uninstall it or just apply the future patch on top of the 22.5 (BETA) build??

Thanks.

Regards, 

Replies

Kudos2 Stats

Re: NS 22.5 (BETA??)

https://community.norton.com/en/comment/6418511#comment-6418511

If you have 22.5 installed and it's running OK keep it, I am.

A little bit of knowledge is... well a little bit of knowledge.
Kudos1 Stats

Re: NS 22.5 (BETA??)

Hello Apostolos

If you are not having any problems with your version 22.5, then you can keep it. If you are having any problems with 22.5, then it is recommended to uninstall it with the Norton Removal Tool and then install it from your Norton Account. There you will get the full install of Norton Security 22.5.0.120 and not the update patch. Tony says the problems are occurring with the updating of the program and not program itself for the most part.

Please see Tony's latest Announcement on the top of the Announcement Area for further information. Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS 22.5 (BETA??)

Hello Flo & Dave,

I installed it on one of my systems, installation went fine at the exception of a red x systray icon after reboot, which changed to orange after a few seconds, (because I have all items under Tasks Scheduling unchecked, so NS wanted to run a fix now in order to maintain?? my computer's performance, (hell NO!), so after unchecking these items again it reverted to green.

NCW was also re-enabled, so I had to disable again.

I did not have the reboot loop or the trial problem and at the exception of the GUI 30-Day Report lag, described above, it runs fine...

Do you see a similar lag wile opening NS GUI??

Thank you.

Cheers,

Kudos0

Re: NS 22.5 (BETA??)

Hi Apostolos,

No lag here currently on my machines but I think it does lag if my machine hasn't been up and running for long.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NS 22.5 (BETA??)

Hello Apostolos

I only opened up NS once today since I had the update fiasco. Once I went over all of the settings to make sure they stayed, some hadn't and made corrections, then I haven't closed it up. I  will check tomorrow morning when I restart again. Hopefully, everything will work again for me, this time ok at first opening. 

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS 22.5 (BETA??)

Hello,

Just to clarify something, the main NS GUI on my system opens instantly, it's just the 30-Day Report link and the arrow at the top of the Security Tile which seem to lag, before finally show, I opened NS 10 times, reboots included, still same behavior...

By the way, I do not like the just "Active" description for subscription status, I want to see my remaining days without clicking on the Active link...

Cheers,

Kudos0

Re: NS 22.5 (BETA??)

Hello

I still have my remaining days like with 22.2. But my sign-in changed from my name to my email address.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS 22.5 (BETA??)

floplot:

Hello

I still have my remaining days like with 22.2. But my sign-in changed from my name to my email address.

Flo,

Open NS GUI and sign out, you will probably see only the "Active" link, no remaining days... (close and re-open NS).

With all previous versions, I was always signed-out but my remaining days were always visible... 

Kudos2 Stats

Re: NS 22.5 (BETA??)

Apostolos:

Hello,

Just to clarify something, the main NS GUI on my system opens instantly, it's just the 30-Day Report link and the arrow at the top of the Security Tile which seem to lag, before finally show, I opened NS 10 times, reboots included, still same behavior...

By the way I do not like the just "Active" description for subscription status, I want to see my remaining days without clicking on the Active link...

Cheers,

Re the Active link, neither do I want to go through the performance of clicking on that, and having to wait for it to synch with the servers just to find out how many days I have left !

What twisted genius came up with THAT *improvement* ?

Windows 10 Home X 64
Kudos0

Re: NS 22.5 (BETA??)

Hi F4E,

Agreed, what about the lag issue I'm facing, anything similar there??

Kudos0

Re: NS 22.5 (BETA??)

Guys,

I've already brought up the Active link to Tony W, and I know Flo has too.

https://community.norton.com/en/comment/6418351#comment-6418351

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NS 22.5 (BETA??)

Krusty13:

Guys,

I've already brought up the Active link to Tony W, and I know Flo has too.

https://community.norton.com/en/comment/6418351#comment-6418351

Hey Dave,

Just a question, I never sign-in and have only the Active link, does NS 22.5 behaves the same when you also sign-in??

Also, the Renew link is gone, where we can find it now??

Thanks. 

Kudos0

Re: NS 22.5 (BETA??)

Hi, Apostolos. No, no lag. Everything working as it should, SO FAR !

Windows 10 Home X 64
Kudos0

Re: NS 22.5 (BETA??)

Apostolos:
Krusty13:

Guys,

I've already brought up the Active link to Tony W, and I know Flo has too.

https://community.norton.com/en/comment/6418351#comment-6418351

Hey Dave,

Just a question, I never sign-in and have only the Active link, does NS 22.5 behaves the same when you also sign-in??

Also, the Renew link is gone, where we can find it now??

Thanks. 

You can click Active and once it connects to the server you can renew, or there's Help > Enter Product Key.

I don't normally sign in either but;

Signed in, Active remained.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NS 22.5 (BETA??)

I just posted about the rules for what's displayed here:

https://community.norton.com/en/comment/6419981#comment-6419981

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos1 Stats

Re: NS 22.5 (BETA??)

Hello Apostolos

I checked this morning when I restarted my computer. I also had a slight delay for the 30 day report wording to show up. It was so slight that it wouldn't bother me. However, I have brought it up to Tony also because that was something that wasn't happening with 22.2 before. It might be just a cosmetic thing and it might not be high up in priority of things that have to be fixed, but it has been reported.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS 22.5 (BETA??)

floplot:

Hello Apostolos

I checked this morning when I restarted my computer. I also had a slight delay for the 30 day report wording to show up. It was so slight that it wouldn't bother me. However, I have brought it up to Tony also because that was something that wasn't happening with 22.2 before. It might be just a cosmetic thing and it might not be high up in priority of things that have to be fixed, but it has been reported.

Hello Flo,

Thank you for your concern, I also tried a clean install of NS 22.5, just in case, and the lag was also present, so not an installation issue at first place, I agree it's a cosmetic bug but since it did not happen on any previous builds it must be fixed...

Thank you again.

Cheers, 

This thread is closed from further comment. Please visit the forum to start a new thread.