• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

NS with Backup doesn't always open

I have installed NS with Backup on an HP desktop and a Toshiba laptop, both running Windows 7, 64-bit and both have a shortcut on desktop. I use Internet Options and NS to clean up before and after performing any confidential work on either computer. There are times I click the NS shortcut and it just won't work nor can I open NS from the Programs listing. If I re-start the computer, the shortcut will work but then may stop again.

Thoughts please?  Thanks!

Replies

Kudos0

Re: NS with Backup doesn't always open

What security software did you have before installing NSBU? If not a Norton product, did you use the uninstall utility for that software?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: NS with Backup doesn't always open

I've never used any product other than Norton. I had a minor glitch when, about 3 months ago, I inadvertently bought Norton Security instead of NSBU. I was able to download the NSBU, and I have Norton Utilities 16 as well. The shortcut worked just fine after the downloads. This is a relatively new frustration within the last couple of weeks.

Kudos0

Re: NS with Backup doesn't always open

Hi, BevACon.  Have you right clicked the shortcut, and under Properties/Shortcut/Advanced, checked Run as Administrator ?

You can also just right click the shortcut, and select Run as Administrator from the drop down menu.

Does that work for you ? If not, it might be worth trying the Norton Remove and Reinstall Tool, which will give you a fresh copy.

http://www.norton.com/nrnr

If used, please read the Before you begin note, and run Live Update after until no more are found, then reboot.  Let us know how you go.

Windows 10 Home X 64 Norton Security Premium Current
Kudos0

Re: NS with Backup doesn't always open

Thanks, F 4 E, for the suggestion. I've right clicked and can see the Run As Administrator. Wondering if I should do that now, when the shortcut is working, or wait until I have the problem again.

I believe I already have that tool as I had to remove and reinstall due to a conflict with MS Word/Excel/Publisher.

Thanks again!

Kudos0

Re: NS with Backup doesn't always open

Hi, again. Ok if the problem re-appears, you might want to Run the shortcut as an Administrator, or run the NRRT to make sure your copy is a clean install.

Sometimes a reboot will fix things as you've found, but I'd suggest running the shortcut as an Administrator anyway.

Windows 10 Home X 64 Norton Security Premium Current
Kudos0

Re: NS with Backup doesn't always open

Hi again F 4E.  The problem re-appeared and I tried your suggestion to run the shortcut as an Administrator. I got a pop up asking if I wanted to allow the program "Norton Protection Center UI Stub" to make changes to my computer. Clicking Yes merely takes away the pop up and I'm still unable to click on the shortcut to clean off the computer. I have even tried creating a new shortcut but that didn't work either. :-(  I guess my next fix will be to run the NRRT.

Thanks for your suggestions.

Kudos0

Re: NS with Backup doesn't always open

I also have a similar issue and I have removed and reinstalled Norton Security many times to no avail. This is specific to a Surface 4 Tablet running Windows 10/64 and has been occurring after system and Norton updates at random times. For the most part, if I put the Surface in sleep mode for a period of time, when I waken it the norton icon in the right side taskbar is missing. So then I double click on the shortcut norton placed upon install and nothing happens. If I look in task manager I can see Norton is running, but it will not open if I try to start it from the apps menu. So I restart the Surface or reboot and it is there again and functioning as it should.

I spoke with Norton support last week and he suggested I once again, remove and reinstall Norton Security. Again, the problem occurs. This seems specific to the Surface 4 Tablet as I do not see this occurring on my Workstation or older laptop, both running Windows 10/64 and Norton Security. The differences are that they do not run Intel video and the intel specific componentry to the Surface. I did notice a week ago on reinstall of Norton it took out my scrolling ability to my trackpad. Once again I removed and reinstalled Norton and then fix my trackpad using the Surface method to fix it as the device was showing an error. My conclusion is that there is a driver issue causing this between Intel and Norton.

I am a little fed up with Norton being fine with telling everyone to remove and reinstall, only to have the same issue over and over. Clearly it's an issue and Norton should buy a few Surface 4's and put them to sleep a few times and see what is occuring. The last thing anyone needs is to be on the road with their Surface and find Norton has stopped protecting them when it may or may not be running properly. I really have no idea if Norton is running or not but when it is not able to open by the shortcut of the app in the main app menu or even to be found in the right taskbar. None of these situations gives one any confidence in this regard.

I asked support last week to document this. It's not acceptable to have to check Norton Security ever time you go from sleep to work to verify if Norton is operating and then reboot or restart. Hopefully Norton will get on the stick with this. Otherwise I am very happy with Norton Security and the ease of removing and reinstalling. Just the matter of making itself invisible in use is what I am not happy about.

Kudos0

Re: NS with Backup doesn't always open

Johnrg

When you were reinstalling Norton, were you using the Norton Removal and Reinstall Tool? If so and you are still seeing problems, you might need a more thorough uninstall that is provided by the Norton Removal Tool. This cleans out more settings and files than the NRNR tool. It could be one of theses extra saved files that is corrupt and causing you problems.   www.norton.com/nrt

After running the NRT you can download your Norton product from your Norton Account at   https://manage.norton.com

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: NS with Backup doesn't always open

Hi  Bevacon,

What exactly happens when you try to open your Norton product. Do you receive any Error message when trying to open it if yes, what is the exact error message. If you do not receive any Error message check in Task Manager if you see two Norton Icons running in the Background. 

Kudos0

Re: NS with Backup doesn't always open

Peterweb, yes I used the remove tool in the past after Surface system updates were made. In a few days the issue began happening again. I have recently turned off settings in Surface to turn off wifi while in sleep mode to try and isolate the issue. A day later it occurred again. Unfortunately the issue is intermittent.

As you suggested, I used your link and completely removed any instance of Norton. Rebooted and reinstalled including the patch. After that my Surface Type Cover trackpad was not functioning and required I remove it, reboot and have Surface re-install the driver. As I may have mentioned this occurred before and required the same procedure. This is where I believe the issue may stem from... A conflict with the hardware drivers. Norton may want to delve into the interaction between the Surface Type Cover and Norton Security. I will keep tabs on this and think this may be the root of the issue since twice now an install of Norton has disabled the Surface Type Cover functionality requiring reinstalling the driver.

Thanks.. John

Kudos0

Re: NS with Backup doesn't always open

Hello Johnrg

Have you tried turning off Fast Startup on the Surface 4? Since it uses Windows 10, having it turned on can cause many issues and not just with Norton. The Surface and any win 8 or Win 10 computer needs to be turned off completely and then it needs a normal bootup and not a fast startup. It should not have to boot up using memory

Here is a link for turning off Fast Startup in Windows 10

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html 

Hope it helps. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS with Backup doesn't always open

Floplot, Thanks for that. I unchecked fast startup and rebooted. This may be it and something keeping my other machine/workstation from finding it's boot ssd on occasion. John

Kudos0

Re: NS with Backup doesn't always open

Hello John

I'm glad that you got your problems fixed. I'm glad that I could be of some help to you.. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS with Backup doesn't always open

Floplot... I was hopeful that disabling fast startup would be the solution to my issue. I have been on the road for a few weeks time and while this means I completely power down most of the time, I have not seen the issue again after waking the machine up. So... I am leaning towards the disabling of Fast Startup as indeed the solution.

Thanks  again and if not... Will of course reply.

John

Kudos0

Re: NS with Backup doesn't always open

I have the same problem with Surface pro 4.  Norton Security does not  always  auto load on start up.

when Norton icon does not show on bottom right of Win 10 desktop, clicking on Norton Security short cut on desktop will not start Norton Security, it just won't open. If I restart Surface pro 4, it just hangs at restarting ( then I have to hold power button down to force shut down). If I do a shut down, it shuts down fine. But when you try to turn on, it won't turn on, I have to hold power button down to hard reset. then I can turn surface pro 4 back on.

When Norton Security auto loads , restart and shutdown Win10, has no problem at all.

turning off Fast startup did not solve the issue for me.

I just contact the support, since no matter how many auto update I do, my version of Norton Security stayed at version 22.5

but there is a version 22.6 (came out end of 25-May-2016). So support help me get the version 22.6.

I will test and see if this fixes the problem or not.

(when Norton is not installed, there is no restart or shut down problem with Win10)

(Had the same issue with Norton 360 on surface pro 4.)

Kudos0

Re: NS with Backup doesn't always open

Hello

Did you buy your NS at a Staples store?

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS with Backup doesn't always open

yes, staples version

anyways after I installed the updated version 22.6  (22.6.0.142)

there is no more Staples logo on it, and this version seems to work good with Surface pro 4

I did many shut down and restarts (tests)

and every time the Norton Security loaded :)

get the latest version here http://www.norton.com/latestns

one I got is NS-ESD-Def-22.6.0.142-EN.exe

(note: Norton 360 that also have problem on Surface pro 4, was not from Staples.

Since NS 22.6 works now, I won't even try installing Norton 360 on it again. Will just keep it to use on a desktop)

Kudos0

Re: NS with Backup doesn't always open

Hello

You did what I was going to suggest if you said yes about Staples . I thought though that Symantec had fixed that issue. Did you get the Canadian version? I think that one took longer to get fixed. It is possible that when 22.7 is released, it may revert back to the Staples Logo again. I have been suggesting latestns since the issue was discovered.

Thanks for coming back and letting us know that you solved it. Glad that it is working ok for you.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS with Backup doesn't always open

Oops, spoke too soon

since then, I had 2 instances that NS did not auto Load :(  (might be more if I continued to use it). So 22.6 did not completely fix this issue

it is better than 22.5.

I will install the 22.7 beta and see if is better

Kudos0

Re: NS with Backup doesn't always open

I tried the beta 22.7 of NS

and same issue. The NS doesn't always start up after your turn on the surface pro 4 on

and when it happens, you can even open the program. So Have to shutdown and restart  Surface pro 4

and hope it starts up.

Kudos0

Re: NS with Backup doesn't always open

Hello

Patch 22.7 was released in a  phased in manner on June 14 and pulled on July 16.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS with Backup doesn't always open

Yes I am using the release version of 22.7.075

it is much better. but occasionally same thing still happens, Norton does not open after you start Win10 on Surface Pro 4.  (less frequent now compared to before, but still happens) 

I also notice that when Norton doesn't open, When I try to run services.msc . It will not open also

and eventually a pop up message says "the service did not respond in a timely fashion".

When Norton starts up with Win 10. I can run services.msc without any issues.

The problem seems to be with only Surface Pro 4. ( Like other person said.)

On my desktop this never happened before.

Kudos0

Re: NS with Backup doesn't always open

Hello

My previous post should have said it was pulled on June 16 instead of July 16. Sorry about the error. I guess it was more of a typo since July hasn't arrived yet.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NS with Backup doesn't always open

I think the Windows 10 anniversary update has fixed this problem

after update, I haven't encounter the same issue yet.

will update is it occurs again

This thread is closed from further comment. Please visit the forum to start a new thread.