• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

NSwB loses Interrnet Connection while watching Youtube Videos

While watching youtube videos on my Win10 x64 machine I lose internet connection, often and only with NSwB installed.  At first I thought this may of been a Win10 problem but after reinstalling Norton 22.5.4 on this machine after using Windows Firewall + Windows Defender for the last few weeks and NOT HAVING this issue it has started up again.

I have to conclude that Norton is responsible so I will be restoring an image backup of my machine before Norton was installed.

Edit:  To reproduce open a few youtube videos in new tabs, I used both Firefox and Chrome (here's some to start with  -  https://community.norton.com/en/forums/what-are-you-listening-right-now), watch them one at a time at their highest resolution and watch for the Windows Internet connection Systray icon to show a yellow exclamation point.  This should not take long.

Thank you.

A little bit of knowledge is... well a little bit of knowledge.

Replies

Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

OK, no Norton no problem once again. 

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

I just tried with NS, 8 tabs, maximum resolution 720p HD 60 to 720p HD. Everything worked fine.

What components does NSwB have that NS doesn't that could cause this?

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

SGFC:

I just tried with NS, 8 tabs, maximum resolution 720p HD 60 to 720p HD. Everything worked fine.

What components does NSwB have that NS doesn't that could cause this?

Thanks for trying.

There is no different components in NSwB and NS that I know of that could cause this.

I know that I've had this issue for as long as I've been using Win10 and it happens regularly but has not happened while using Windows Firewall + Windows Defender, only when using Norton.

I have not seen the same thing with my Win7 x64 machine running Norton & basically the same programs.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

I watched youtube videos for hours last night my time and not once did I lose internet connection, yet while Norton was on this machine I lost connection after only just a few videos.

Again, I do not have this problem when using Windows Firewall + Windows Defender.  It has only happened when NSwB 22.5.x was installed.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Windows 10 build 10240?

Are you running NSwB on Windows 7?

Is it possible that something is limiting your bandwidth on Windows 10. I tried to look through NS but couldn't really find anything that'd limit programs from using the internet except for Norton itself and how much bandwidth it uses.

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

My Win7 x64 machine does have NSwB 22.5.4 installed.  I have not had the issue here.

Win10 x64 is back to WF + WD.

The problem only happens on Win10 x64 when Norton is installed.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Alright, I was not watching any videos on Win7, just trying to post on this forum and I lost internet connection.

This machine, Win10, connected to the same network still has access but Win7 lost it.

It looks to me that Norton has a serious bug!

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Perhaps against my better judgement I've reinstalled NSwB 22.5.4 on my Win10 machine.

I watched a few videos trying to reproduce the disconnection but so far I haven't been able to, which I guess is good.

It is possible that something else is causing the disconnects but whatever it is it has only affected machines running Norton.  The first time this happened I actually went and bought a replacement Cat5E Ethernet cable but sadly that made no difference.  I have also had disconnects while connected by Wi-Fi.  It is, however unlikely, possibly an issue with my Netgear modem / router, but why only machines running Norton?

Anyway, for the time being I will leave Norton installed and see if I experience any more drop outs.

Fingers crossed.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Well, here we go again.  It has taken a couple of hours watching youtube videos but sure enough my Win10 machine has lost internet connection once again.

  • Has not EVER happened using Windows Defender and Windows Firewall
  • Has happened often and regularly using Norton.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

It's to late to edit but I should mention that each and every time my machine has lost connection other devices on my network still had internet access.

Although it will be hard to gather logs for this issue, it would be nice to know Symantec are at least interested in it.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

If you lose your internet connection on Windows 10. Do the other devices with Norton still have access?

What happens if you watch one video in one window/tab at a time?

In the past I've had issues where I've used up all of my bandwidth downloading and uploading at the same time. Then my connection reset itself. The joys of ADSL :/

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Thanks for reporting this issue, Dave.

I've passed on this to the team.

Could you please try to reproduce this issue and get me the logs?

I'll get back to you when I need more information on this.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Mohan,

Thank you for your post.

As I have mentioned, it will be hard to get logs for this issue as I could watch youtube for just over 2 hours before I lose connection.  That's a long time to be running the logging tool, right?  It is an unpredictable bug, not something easily reproduced, but if you know of a way to get the logs for you I'll happily do so.

Thanks,

Dave

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Windows 10 just installed an updated network adapter driver so I've reinstalled NSwB 22.5.4 and will see if the problem persists.

Fingers crossed!  

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Hello

Although this article tells you how to change to Chrome, the article claims to be good to changing to any browser.

http://www.laptopmag.com/articles/make-chrome-firefox-default-browser-windows-10

Hope it helps.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Flo,

As I said, I have tried with both Chrome and Firefox and have still lost connection.

Changing browsers is not the answer.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Nope!

Unrelated Error 3019,1, then after restoring from a backup and reinstalling NSwB, "NSwB is not responding" error.

Norton is not stable or reliable on my Win10 machine.  Back to Windows Defender.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Krusty13:

Flo,

As I said, I have tried with both Chrome and Firefox and have still lost connection.

Changing browsers is not the answer.

Changing the anti-virus appears to be my answer.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Ah!

Back to stable and reliable Windows Defender.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

I can watch youtube videos just fine - there doesn't seem to be any connection to my issue (no pun intended) with losing internet connection.

Accepted Solution
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Earlier this week I reset my modem / router back to factory condition, then reconfigured it.  A couple of days ago I reinstalled NSwB 22.5.4 and touch wood [raises hand to forehead], so far I haven't lost internet connection on either of my machines.  The test will come the next time I spend a few hours watching videos.

I may be able to update this thread sometime over this coming weekend.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Hello Krusty

Luv that pic-LOL  

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Hey Flo,

It's amazing what you can find with a Google search. 

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NSwB loses Interrnet Connection while watching Youtube Videos

Krusty13:

Earlier this week I reset my modem / router back to factory condition, then reconfigured it.  A couple of days ago I reinstalled NSwB 22.5.4 and touch wood [raises hand to forehead], so far I haven't lost internet connection on either of my machines.  The test will come the next time I spend a few hours watching videos.

I may be able to update this thread sometime over this coming weekend.

This with the new Broadcom driver update for Broadcom Netlink Gigabit Ethernet may of solved my problem.

A little bit of knowledge is... well a little bit of knowledge.

This thread is closed from further comment. Please visit the forum to start a new thread.