• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

ping

When I go to GRC.COM and run Shields Up UPnP test, it says: "Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since "Ping" is among the oldest and most common methods used to locate systems prior to further exploitation." Does NIS 21.6.0.32 not block this? Or, is it a router setting?

Replies

Kudos1 Stats

Re: ping

Without knowing your specific network configuration, it's hard to say for sure ... but my guess is that your router has an external (routable) IP address (assigned by your ISP), and your router is running DHCP ... which assigns an internal (non-routable) IP address (one that looks like 192.168.x.x or 10.x.x.x) to each device in your local network.

Shields up is most likely pinging your external IP address (assigned to your router by your ISP) ... so if you want to block ICMP (external pings) you will have to modify your router's settings.

If you bought your router yourself, then blocking ICMP might be possible. Check your router's settings and/or tech support from router's vendor.

If you are renting your router from your ISP, then it is likely that your ISP has locked down the settings that would allow you to block ICMP .... but to be sure, check with your ISP's tech support (i.e., if you rent your router from your ISP).

Kudos0

Re: ping

Verizon couldn't answer the question about their router so, while I was on the phone, they checked with ActionTec who made the router. ActionTec said it wasn't possible to block the pings. So, I guess I'll just have to live with it. You were spot on with your reply, and thank you!
Kudos0

Re: ping

larry,

Glad I could help.

I have the same problem .... I rent my router from Comcast, and I cannot block external ICMP.

This thread is closed from further comment. Please visit the forum to start a new thread.