• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Recent and ongoing "ACCESS VAULT" error.

(Split from this thread: https://community.norton.com/en/comment/7581431#comment-7581431)

This problem affected my  PC on the 16th - it's clearly a big problem as the number of live / unresolved threads show.

I've tried all the solutions that have been suggested but none work. I have Creators Win 10 - I also have the latest Norton. The most annoying thing is that it's intermittent - sometimes 'Access Vault' appears, other times 'Vault Closed' appears. This can happen even in the same session - yesterday I was able to sign-in first thing. A few hours later on powering-up again I couldn't. Then a few hours later I could. So frustrating.

'Access Vault' has been back for over three hours today - I've restarted my PC three times but no change. The upshot is that I am locked out of every website of which I'm a member apart from Microsoft and here - I can remember the details.

Please Norton - do something quickly. If you want me to uninstall/reinstall I'll do that, even though I hate it as the problem is not caused by me/my PC/Microsoft and it takes time.

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security

Replies

Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Hi Taffy_078,

I know this info does not solve your situation, but I have seen what you are seeing a few times over the past 3 or 4 weeks in IE11. All times have been corrected via a reboot.

I have been trying to use and learn more about EDGE as well and I have not seen it in Edge - perhaps others can verify or deny seeing it in other browsers beside IE11.

Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Hello Yank. Nice to hear from you - trusting all is well.

I've been put off Edge (and Defender) see the number of complaints/faults generated frequently in the Microsoft Community (which itself is falling apart thanks to a new UI). I sometime reboot five or six time but it doesn't help - I don't rush rebooting not do I rush trying to sign in. If I were a cynic - !!! - I'd again say that Microsoft are trying to force IE11 users to move to Edge.

Just logged on again and there's been a development - got Vault Closed which cheered me up but when I clicked on it this is what I saw:

Never seen this before (I think).

What frustrates me is that I'm not the only one who's having this problem. It's a paid-for product but there has been no public official reaction in this or the other threads, nor anywhere else. Very poor, in my view. The only good thing is that no-one has blamed it on Brexit, Russian hacking or whatever - at the moment.

I

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos1 Stats

Re: Recent and ongoing "ACCESS VAULT" error.

Hi Taffy - all well here - although it seems we are having more rain than England.

So when you received the above - did you attempt to Sign Into your Norton Account and see what happened?

I have seen that numerous times and it does say to access your vault, sign in to your account.  This is the usual 2 step procedure if you are not signed into your Norton Account - sign into your Norton Account and then you will be able to sign into your Vault.

I understand the frustration, but have you tried Chrome or Fire Fox?

Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Brilliant. I hadn't realised that that screen is the normal 2-step sign-in. It worked. Thank you ever so much.

I was going to put your reply on as many of the other unresolved threads as I could find but if it works for them you wouldn't get the kudos to which you are entitled. Fancy spending a few moments on replying? Thanks again

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Glad things worked out - I have to admit the first time I saw that I was afraid to do anything for fear of losing my existing Norton account and maybe even my vault.

Not sure it is as simple as that for to9ehrs, as I am not sure they are seeing what you saw!

Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

The "curse on Taffy" has returned. Today, I didn't get the best "Vault Closed" or the next best "Get started", I got the "Access Vault" > "System Restart needed" again and two reboots had no effect. So until it clears itself later as it sometime does, I'm b*ggered again and unable to access most of the sites where I need an ID & password.

Are you, or anyone else, able to escalate this please? It's an unacceptable situation for a paid-for product.

Edited at 08:54 to add PS As I've already marked your first reply as 'Resolved my problem" I'm now unsure if you will actually get to know that I've posted this!

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos1 Stats

Re: Recent and ongoing "ACCESS VAULT" error.

I have notified a mod to remove your solution tag - I believe you can also use the Notify a Moderator button also.

This ongoing situation with ID Safe not working properly has been reported numerous times to Norton staff - hopefully they are getting closer to a fix.

Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Thank you Yank. Much appreciated. I've just had another 'first' - what in Hades does "Site is ignored" mean?

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos1 Stats

Re: Recent and ongoing "ACCESS VAULT" error.

Left Click on Site is ignored > select Options > select Stop Ignoring this Site.

Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Thanks Yank.

I bought another laptop yesterday. I had to visit their store and they were good enough to give me the 'order online' discount when I mention my login problems here.

When I went to manage my subscription on that PC I saw four PCs there. I'm pretty sure I removed my XP some time ago. This in on twice - probably my fault. But the days remaining were different for each.

A new question for anyone still out there ie not elsewhere due the b-awful hurricane you're experiencing - am I right in thinking that I have to add the new PC from that PC? I've tried but it doesn't recognise the email and log-in I use here.

This has been a b-awful experience and Norton doesn't seem to give a damn. And my subscription will run out in a month or so. Still, I'm only one customer = not important to them anymore

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Please don't bother to reply/escalate - I've uninstalled Norton from my new PC and will run with Defender on that. As for my subscription here . . . . . . who knows. End of tether. Sad day

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

It's exciting every day when I power up - will the Vault be closed? Will it open when I enter my password? Will 75% of the log-in box have disappeared up and out of the screen?

Or like today, will it be the Access Vault - system restart needed? Several restarts, still there so TTFN. I'll try later. Any solution from Norton yet?

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Vault didn't auto-fill login just now. Did it manually (very carefully) three times before it worked. Sorry to whinge so much at the moment but these Vault/Login issues are a real PITA and Norton themselves seem disinterested.

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Taffy_078:

Vault didn't auto-fill login just now. Did it manually (very carefully) three times before it worked. Sorry to whinge so much at the moment but these Vault/Login issues are a real PITA and Norton themselves seem disinterested.

 Taffy_078:

Please don't bother to reply/escalate - I've uninstalled Norton from my new PC and will run with Defender on that. As for my subscription here . . . . . . who knows. End of tether. Sad day

Perhaps your comment about don't bother is why no one responded!   

Kudos0

Re: Recent and ongoing "ACCESS VAULT" error.

Yeah, you're right, Yank. I'm just disappointed that no-one at Norton has grabbed this problem by the collar and explained just what is going on with all these ongoing performance issues.

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security

This thread is closed from further comment. Please visit the forum to start a new thread.