• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

removed all computers but still not releasing space

hi,

i removed one of two computers to release space, but it did not release the space and sat at 90% full.  then i removed the other computer  and waited a day - so there were no computers at all. now when i go back in and add computers it still thinks i have already used 90% of my space and all backups fail due to no space.

rt

Replies

Kudos0

Re: removed all computers but still not releasing space

hi,

i removed one of two computers to release space, but it did not release the space and sat at 90% full.  then i removed the other computer  and waited a day - so there were no computers at all. now when i go back in and add computers it still thinks i have already used 90% of my space and all backups fail due to no space.

rt

Kudos0

Re: removed all computers but still not releasing space

Thanks for reporting your problem. We will contact you shortly to get more information so that we can troubleshoot this problem. 

Kudos0

Re: removed all computers but still not releasing space

hi, still have no response but a lot of viewers so i guess im not alone....

Kudos0

Re: removed all computers but still not releasing space

Experiencing the same problem. Deleted a computer and the storage is not freed.

Kudos0

Re: removed all computers but still not releasing space

Seems to be quite common. There has been an attempt to fix it (use has gone from 90% full with no computers to 58% full) and it seems likely to re-occur.

Kudos0

Re: removed all computers but still not releasing space

No new info on this problem yet? Was hoping for a fix here soon to customize a new backup plan.

This thread is closed from further comment. Please visit the forum to start a new thread.