• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

restore process

Hi all, had a crash, tried to restore four times already, tried to original location once, desk top all others. Have waited two of those times 48hrs plus. Chatted twice with tech. Still no results. The folder is on the desktop but empty. Even with a 1.5 DSL 48 hrs should get it done

Replies

Kudos0

Re: restore process

Hello joelho1

Please provide more specifics. Is it showing the restore is still running? Have you let it run till it completes on its own? Are there specific errors surfacing?

Kudos0

Re: restore process

The machine crashed restored to factory spec. Still unstable at this time tried to restore. Failed. Tried again got help from chat. It ran but did not complete. Tried again did not go well chatted again. It failed. Have gotten error 403 something. Tried again with no luck. Now machine is fixed and tiring again after subscription renewal. The backup is from 360 . Fifth attempt or so is currently in server preparing restore 24hrs latter will send screen shot in a private message. PC is HP athlon II x4 645 at 3.10 6 gig ram windows 7. Internet centurylink 1.5 DSL. with some firewall features active in router.

Kudos0

Re: restore process

Hi Joel

I'll keep an eye out for the private message. Please also include the email address associated to your account so I can check things account wise too.

Kudos0

Re: restore process

Still in same state 48 hrs in ,tried to send message

Kudos0

Re: restore process

Without the details I won't be able to help you. Directions on how to send a private message can be found here. The other option is to go to chat support.

Kudos0

Re: restore process

Tried again to send info did test message. When I checked the restore last night it was still  waiting on server to prepare restore. What all details will help? The original backup is just over 6 gig the service doesn't recognize it online. If you get the screen shot you will see three machines two not online, they are all the same PC on my end tiring to restore from fist one to the third. The process starts but never finishes. Al chat has done twice is make sure the process is going then not much they can do. Have  gotten an error message I believe was numbered 403 but don't remember text with it. I have not even been able to download one file. That goes to a screen with a big red x and not able to complete error message. I got the message to instuctions how to P.M.

Kudos0

Re: restore process

I killed the restore after 72hrs in state "server preparing to restore" 360 gave me a notice that my back up was not protected so I'm letting it fix i.e. run a backup. It is in process at the time of this post. I don't understand why it will back up but not restore or download any files. It is the same computer with different names in the machine list. The backup was originally from 360 and now is under subscription.

Accepted Solution
Kudos0

Re: restore process

Hello Joel

Stopping the restore is part of the issue. Please see the sticky at the top of the forum on how restore works. Since you primarily backed up with Norton 360 there isn't a need to use the web interface. That's more intended as a point of convenience for a small number of files. The message server preparing restore means precisely what it states. It's gathering all the parts of your data in order to download it. Send me your Norton email account via private message and I'll have the account checked to be 100% but I can almost guarantee if you left it alone it would have finished.

Kudos0

Re: restore process

It has only taken 30 to 45 minutes before to gather and start, that is why after 72hrs I stopped it. I have seen the post about not stopping it. All but the very first time I have let it run through they all ran for about 48 to 60 hours and stopped themselves with that  403 something error. I have sent you 4 private messages. Even got told that they where bad by some  there because they contained my email. Getting more frustrated as this goes on. Will try another private message today.

Kudos0

Re: restore process

Hi Joel

I've not received one to date. I just sent you one to get the process going. All you'll need to do is reply to start the communication. 

Kudos0

Re: restore process

Ran a restore directly from 360. All the files did not come that I saw  online. I also rechecked on the online backup just to see the files. It was still preparing to restore I thought it had been stopped, That would make it like four days in the same state.

Did you get any private messages yet? I see them in my sent mail.

Kudos0

Re: restore process

Hi Joel

I'm not sure why all of your other messages are not showing but I did get the reply. I've responded with explicit directions on how to proceed. Let me know if you have any questions. 

Kudos0

Re: restore process

Have seen them and will do this evening as all info is there.

Kudos0

Re: restore process

I am having the same issue.  I am trying to restore all my pictures but it just keeps running for hours with no restore.  Would you send me the instructures that were provided to complete the restore?

Kudos0

Re: restore process

The best instructions are at the top of the discussion.  There may be some programming errors involved as well. The Norton support man in the discussion is working with me on solving this issue. I'm sure the solution will come.

Kudos0

Re: restore process

Hi bigironcc

You likely have multiple  restore jobs queued which is preventing others from properly starting. Send me a private message containing your Norton email address and a copy of this message thread requesting I have all active restores cancelled. I'll then get engineering to get it resolved. Once thats done you can start another restore and we'll see how it behaves.


bigironcc wrote:

I am having the same issue.  I am trying to restore all my pictures but it just keeps running for hours with no restore.  Would you send me the instructures that were provided to complete the restore?




This thread is closed from further comment. Please visit the forum to start a new thread.