• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Richard

This is a problem on a desktop machine. Nortons identity safe on Firefox wants to auto fill every blank space there is! In my baking app it duly fills the "user name" & "password"  for access, but once in the app, I want this to stop auto filling, as it sees all areas of input as a "username" etc?. For example, during a payment I am given the option to sms, email or fax to the recipient, proof of payment, you also have the option to do nothing. Norton fills in this choice automatically with my "username" for the site? This is confusing the web site because when I take the option for "no notification"  the system is still reading the "username" under the email option and recognising it is not an email address and not allowing the transaction to conclude.

I hope the above makes sense

Replies

Kudos0

Re: Richard

You can turn off autofill for each site. Go into your vault settings. 

https://community.norton.com/en/forums/how-disable-autofill-specific-page

Kudos0

Re: Richard

This is a known issue with this pre release version of the new FF extension. I have seen the same random placing of the ID Safe icon on web pages.

Norton is working on it.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.