• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Set Firewall to allow ....

Hi All

Norton Security v 22.5.2.15 

Windows 7 Prof 32 bit

I have a Brother MFC-J475DW printer. With this printer I have a function where any faxes received can go to my PC. But I need to allow PC-Fax Rx. I'm attaching a .pdf that shows the message Brother gives. I have no idea how to add this PC-Fax Rx to Norton Security. I've looked in Settings (it now works for me) but I can't locate anywhere where I can add. The User manual isn't much help either. I'm stymied.

Thanks for any help

Barb

Replies

Accepted Solution
Kudos0

Re: Set Firewall to allow ....

If you open Norton, click settings, click firewall. There should be a tab that mentions incoming and outgoing connections. In there click add then do what it says on the Brother error message.
Windows 10 Pro 64-bit / Norton Security v.22.18.x
Kudos0

Re: Set Firewall to allow ....

Thanks very much. I believe I found it under traffic rules.

Barb

Kudos0

Re: Set Firewall to allow ....

Yes traffic rules. I wasn't at my desktop earlier or I would've been more specific.

You're welcome

Windows 10 Pro 64-bit / Norton Security v.22.18.x

This thread is closed from further comment. Please visit the forum to start a new thread.