• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Sites reported to Symantec

How can I chech that reporting sites to Symantec works fine? I use NS about 3 months but I don's see any site in security history that was reported to you. Maybe there is some site(s) that let me to check it? Thanks.

Replies

Kudos0

Re: Sites reported to Symantec

@Vitalik93:

Maybe, you can find those sites you reported on this page.

As for said "security history", that setting only "provides a record of all the activities that Norton performs on your (LOCAL, personally) computer". For more info, you may review this KB.

Thx... :)

PUP Hunter PRO: Just TRYING to save the world (U) from cyber threats, A single blog post, at a time, and ONCE & FOR ALL. (A fan of Nadia_Kovacs)
Kudos0

Re: Sites reported to Symantec

Have you reported sites manually, or are you referring to the Norton Community Watch?

Manual submissions are handled through email notification.

The Norton community watch is reported as a background task. In your Norton Security History, in the drop down box beside Show at the top scroll down to Submissions and Errors. There is a selection for Sites Reported to Symantec.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Sites reported to Symantec

Hello Vitalik93

Why are you reporting sites? Does this have anything to do with your ID Safe? Are you trying to report malicious sites or ones that should be marked safe? What we really need to know is why and what are you reporting to Norton.

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Accepted Solution
Kudos0

Re: Sites reported to Symantec

I meant that "sites reported to Symantec" section in my security history was empty. I checkeit on some sites from Phishtank and one site was sended as suspicious, so I think my issue is solved.  I just thought that this option don't work on my PC...Thanks all who answered here.

This thread is closed from further comment. Please visit the forum to start a new thread.