• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Unable to open any Vault after adding laptop to online vault

I've been using the online vault on my desktop and it was working fine. After updating my laptop with your patch that came out this summer and the recent upgrade, I attempted to add the laptop to the online vault. I thought I was successful, but I have no idea if it merged with the desktop vault or created a separate vault of it's own.

Now the password that I used on the desktop and gave to the laptop online vault times out. I've only ever used 2 different passwords on both machines, one for the local vault and the another for the online vault. Now neither password works for any of the vaults except when i go directly to my online vault web page. Then the online vault password works. How can I get into my vaults on both machines?

I'm using NIS 2013, V21.1.0.18 on win7-64bit with the chrome browser on both machines. 

Replies

Kudos0

Re: Unable to open any Vault after adding laptop to online vault

Can anyone help me with this vault problem? i'd really appreciate it...

Kudos0

Re: Unable to open any Vault after adding laptop to online vault

Hi, kirascurro. I don't use the vault, but I've asked for some advice from those who do. Watch this space !....

Windows 10 Home X 64
Kudos1 Stats

Re: Unable to open any Vault after adding laptop to online vault

Thanx, F4E, cause right now my vaults aren't doing anything for me. It's lucky i have some of my passwords noted somewhere else.

Kudos0

Re: Unable to open any Vault after adding laptop to online vault

My issue is similar.  Windows 7 64bit, Chrome 31.0.1650.57.  The Vault wasn't working great as Local login, but it worked.  I switched to Cloud login and keep receiving the timeout error when attempting to login to the Cloud Vault.  I can log in to the Cloud vault using my Android app or the Password Manager  page https://identitysafe.norton.com/home on Chrome.

 

Is there any way to reset it back to Local only????

Kudos0

Re: Unable to open any Vault after adding laptop to online vault

Hi, kmreece. What Norton version are you running ? In NIS for instance, the last version to have the local vault was 2012.

You would have to revert to that, and then overinstall to the latest versions, which would retain the local vault.

Let us know, if that's what you wish to do.

Windows 10 Home X 64
Kudos0

Re: Unable to open any Vault after adding laptop to online vault

i would like to keep the online vault and merge the bookmarks from both computers as supposedly norton intended, but neither vault is working from the toolbar with the new online vault password. Though norton has an answer up on the timing out problem: https://support.norton.com/sp/en/us/norton-core/current/solutions/v80736480_EndUserProfile_en_us?q=online+vault it doesn't say where you'll be in the process after re-install. Do you then have a working online vault from the toolbar? i don't understand what the re-install is supposed to do.

this page https://support.norton.com/sp/en/us/norton-core/current/solutions/v80684417_EndUserProfile_en_us?q=online+vault  says to get into the online vault from the toolbar you have to sign into your norton account, but i'm not getting a sign in screen for my email address when i click from the toolbar, only a password screen and then it times out after inputting password.

Kudos0

Re: Unable to open any Vault after adding laptop to online vault

I understand Symantec is aware of the problem, and although I don't use the vault, I believe it requires two passwords. One for your account, and one for the online vault.

I think the vault one, is a once only requirement.

Someone please correct me, if I'm wrong !.

Windows 10 Home X 64
Kudos0

Re: Unable to open any Vault after adding laptop to online vault

Thanx, F4E. Maybe I did sign into my Norton account back when i first set up the online vault. Before I added the laptop. That's when the problems started. I guess I'll do the re-install and hope it works for something...

Kudos0

Re: Unable to open any Vault after adding laptop to online vault


F4E wrote:

I understand Symantec is aware of the problem, and although I don't use the vault, I believe it requires two passwords. One for your account, and one for the online vault.

I think the vault one, is a once only requirement.

Someone please correct me, if I'm wrong !.


Actually it's the Norton account credentials that's the "once only" asked for input (assuming all goes well).

Best,

John

Kudos0

Re: Unable to open any Vault after adding laptop to online vault

Thanks, John ! it's been a long long while, since I established a Norton account !....

Windows 10 Home X 64
Accepted Solution
Kudos0

Re: Unable to open any Vault after adding laptop to online vault

so i just reinstalled using the link in my previous post on both computers and both vaults are now working properly with the vault password. surprising that after adding the laptop to the online vault i had to reinstall on both computers, but evidently norton is aware of this. i already went thru having to reinstall my operating system this summer due to their update at that time, so i'm passed being acrimonious. it just seems this program is more trouble than it's worth.

also, for anyone having this particular problem: i noticed before i updated my laptop to this most recent version of norton the laptop was no longer showing in my homegroup. the desktop computer could see the laptop, but the laptop could not see the desktop. that's actually what got me started on all this because i had a feeling my norton desktop update may have screwed with my homegroup. turns out i was right. now that i have both computers working properly with norton the laptop is once again visible in the homegroup.

oh, one other thing. after the reinstall norton would not open or work on either computer. though there were no instructions during the install about this, it wasn't until i rebooted that norton started working properly. this was true for both machines.

Kudos0

Re: Unable to open any Vault after adding laptop to online vault

Hi kirascurro. Thanks for letting us know you've fixed your problem.

Sometimes these thingscan be tricky to fix.

Also some earlier versions of Norton products required a reboot anyway, and sometimes a reboot is all that's needed.

Windows 10 Home X 64

This thread is closed from further comment. Please visit the forum to start a new thread.