• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Vault Access Problem

I've been using Vault for storing my passwords for many years.  Recently when I try to open my vault, all of a sudden, the program is asking me to enter my Norton account e-mail, so I did, and it verified that I am an account holder, and I was asked to enter the password, so I entered the vault password and it says wrong, then I entered the Norton Account password, it still says wrong.  I entered the correct passwords for vault and the Norton account.  I don't understand why Vault is asking my e-mail address, it never did before and which password is this program asking for?  I thought I need to sign in to my Norton account, but I was logged in whole time, then why in the world "Vault" is asking my account e-mail address & password and which password does it want?

Replies

Accepted Solution
Kudos0

Re: Vault Access Problem

Try Sign In here https://identitysafe.norton.com/
You'll need your Norton account email + account password and you'll need your vault password.
If you can Sign In then you have the Online vault.  The Online vault is tied to your Norton account.

The Local vault is tied to your Windows account.  You need to be in your Windows account and your vault password to sign in.

Kudos1 Stats

Re: Vault Access Problem

Try looking at the top right of your Norton main screen for your email address. If you see that, click on it and click Sign Out. Restart your computer and try to log into your vault again. You will have to enter your email address, then the password for your Norton Account. Then you will be asked for your vault password.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Vault Access Problem

So, What the heck?  I have the exact same problem as hsf.  And I did as bjm said and I logged in on identity safe.com.  I gather that means I have identity safe passwords on the web.  When did I decide to do that?  I would really rather not.

And now, what is the procedure?  After signing in at identity safe.com as instructed, then I tried to open my vault from the IE toolbar and it still won't open and it doesn't recognize my amazon account log in.  So how do I get my local browsing session to recognize my passwords stored in the cloud where I never asked them to be placed?

Have I been hibernating?  Did they tell us about this and I missed it?

Kudos0

Re: Vault Access Problem

purple62:

So, What the heck?  I have the exact same problem as hsf.  And I did as bjm said and I logged in on identity safe.com.  I gather that means I have identity safe passwords on the web. 

Sign In means you have a Norton account.  Open your Vault w Password and Vault opens....means you have an Online Vault.  
Online Vault is tied to your Norton account.  To open Online Vault you need Norton account Sign In + you need Online Vault Password.
You may use https://identitysafe.norton.com/vaultLogin after you Sign In to verify your Online Vault is accessible if you have an Online Vault and you're having an issue accessing Online Vault from your product.   I asked you to try website Sign In to confirm you have an Online Vault. 

Kudos0

Re: Vault Access Problem

Thank you bjm.  I rebooted everything.  Then asked to sign into my vault from the IE toolbar.  It first asked my email, then my site password, then my vault password.  All is well.  It was all a bit confusing but I'm working again. 

Thanks again for your help.

Kudos0

Re: Vault Access Problem

I've tried the suggestions above but still NIS is not working properly. I am using Chrome on W8.1.

I open N Security OK but when I try to log on to NIS, I am asked to open my account. I do that but my password is not recognised. I then have to run Update (even if it's already run automatically on start up), then restart my PC. When I restart, and run NIS, it takes numerous attempts to reload it. When eventually I can get into it, all is well; it continues OK for the next one or two restarts, then I get locked out again and have to go through the whole process again.

I have used Norton's chat line and their techies have not been able to offer a solution either.

This is very frustrating and undermines my faith in the NIS product.

Kudos0

Re: Vault Access Problem

buckmstr

An issue with Windows 8/8.1 is the Fast Start feature. With this enabled, you may not actually get a full shutdown, which is needed by Norton, and other programs, every once in a while to fully update itself. See this information from Windows Eight Forums on how to turn off this feature. http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-...

 

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Vault Access Problem

Thanks peterweb - I've done it and, so far, it's worked!

The next question is, why do developers such as Microsoft, Google and indeed Norton add "refinements" that then mess up others' carefully crafted apps, and leave us poor users bewlidered as to what to do when it all goes belly up? No real answer I guess...

Kudos0

Re: Vault Access Problem

It is something that always amazes me that computers even work at all. You have to consider the millions of combinations of hardware and software that are used around the world  that all have to work together. How do they do it???

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Vault Access Problem

I have been having this problem for a while now, too.  When I shut down and restart or when I have been on the computer for " too long" and Identity Safe apparently loses my logon, I am asked to enter my email address and then am told my password doesn't work.  The only way I can get logged back in to my vault is to uninstall IDSafe, reboot, reinstall IDSafe, go through the updates, and log back in until this all starts again.  Now I have discovered that, on a different network (not my home network), I don't seem to have this problem.  Does anyone know why this should be the case?  Why would Identity Safe function differently on different wireless networks?  Is there a setting I can change on my home network to get working properly there, too?  Any thoughts or recommendations, Thanks.

Kudos0

Re: Vault Access Problem

Can you confirm that when you are asked for your email address, you are entering your Norton Account password and not the vault password.

Something that can be confusing to many users is which password you need to enter. The correct order is to enter your email address then the password for your Norton Account. Then you will be prompted for the vault password.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Vault Access Problem

Absolutely.  I am getting the email address and the passwords right.  And they work properly after the delete, reboot, reinstall, etc, as well.   I'm simply not being recognized each time after this happens

Kudos0

Re: Vault Access Problem

Are you using ID Safe as part of a Norton security product, or just the stand alone version?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Vault Access Problem

Currently, I use only the stand alone version (I got started with it years ago when using a complete suite).

Kudos0

Re: Vault Access Problem

Are you using Win 8/8.1? If so did you try what I noted above here.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Vault Access Problem

Thank you bjm.  It worked.

Kudos0

Re: Vault Access Problem

Thanks peterweb re "Try looking at the top right of your Norton main screen for your email address. If you see that, click on it and click Sign Out. Restart your computer and try to log into your vault again. You will have to enter your email address, then the password for your Norton Account. Then you will be asked for your vault password." I've been puzzling and going round in circles over a laptop I've rarely (never?) actually used the vault on. The desk top is fine (apart from the firefox crash issue and now the laptop looks fine surviving a few trial restarts. The info from Norton itself should be fuller and more helpful than it is on a basic problem.
Kudos0

Re: Vault Access Problem

As I said before, it really can't be something in my IDSafe or Operating System since it is working OK now.  I'm away from home and operating from my son's WIFI network.  At home on my own network, it hasn't worked right for about 2 months.  I can't wait to get back home, lol.  The ideas I'm looking for is what might be so different with setup that it would be affecting IDSafe in this way.  Thanks again.

Kudos0

Re: Vault Access Problem

Hi snodin, just to verify this is happening on the same device (a laptop)?

Is there a difference between the home ISP and your son's?

Is something in your home network setup different from your son's home network?

Kudos0

Re: Vault Access Problem

Right.  That's the problem.  I can't tell that there is a difference other than brands and mine worked fine up until a few months ago.  I don't know of any change at that time, either.  We each simply have wireless routers running a WIFI signal.  Neither of us has done anything special regarding settings or ? that we know of.  What I'm asking is for any ideas regarding where to look for "the difference".  Has anyone solved this issue for themselves by changing a setting or ?   I have spent numerous hours working with Norton techs on my problem before I gave up and started to just go through the daily (when I'm lucky) routine of "delete, reboot,reinstall....'   When I arrived at my son's and the problem seems to be gone, I got reenergized to find a real solution.  Any help toward the answer is appreciated.  So, until I get home and give up again...   Oh, and yes, I am using the same laptop now as when I have the problem at home (and it is the same one which was fine some months ago),

Kudos0

Re: Vault Access Problem

Hello snoden

Could it be that your router needs to be replaced? Or perhaps you now need a signal booster? Could you be losing your connection just long enough to affect your Vault? Can you try a different router and see if that is the problem or go to a site like DSLReports. I know they used to have different tests there that can analyze your connection. I think they are still in existence. Try using Google and see if you can find them. If they are still around, you will have to join for free to use their tools. Maybe you can find some sort of answer in that site.

Please come back and let us know how you made out. Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit 1903 Norton Core Security Plus 22.19.9.63 Core Firmware 288 Android App 2.23 Chrome latest version.
Kudos0

Re: Vault Access Problem

Thanks flopot, that's worth looking into.  I doubt that I need a router replacement, but tools for diagnosing a difference could be very useful.  Once i'm back on my own network I'll try to find them.  It's still very interesting that it's been a full week now since I have been on the different WIFI and haven't experience the problem once.  Not even a "hiccup".  There is a definite difference somewhere, if I can just determine what it is.

This thread is closed from further comment. Please visit the forum to start a new thread.