• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

vault entry logon edit popup off screen

Problem first started on Windows 7 w Explorer--the popup was off the top of screen with just bottom showing--and I could drag it down to usable screen space. With W10 and Explorer, it appears same place--but now cannot drag it down. Issue occurs when I am in the vault and click on icon beside CURRENT SITE (to VIEW LOGIN).

Replies

Kudos1 Stats

Re: vault entry logon edit popup off screen

Yep, others report perhaps similar.  Maybe, View Login moves menu out of the way by design.
I've seen and reported same.   Is this as you observe..?
https://community.norton.com/en/forums/vault-open-drop-down-jumps

Kudos0

Re: vault entry logon edit popup off screen

Yep, that's it.  Looks like they've been wrestling with it for a few years.

It seems like I can workaround the issue by not clicking on the Logon Edit icon for the Current Site, but rather going to the Logons line, expand its drop down menu of all logons, and then to the top entry (which will be the current site) and click on its icon--that causes an inline expansion that stays on my screen.

Thanks for making the connection--for some reason I wasn't seeing the other entries when I was searching last night.

Kudos0

Re: vault entry logon edit popup off screen

Yep, the few times issue has been reported....there's not been as I recall, real interest. 
I don't know if issue only affects a few setups or if users don't observe issue as bug.
Do you feel issue as you observe is "bug".
Caveat:  I don't use IDSafe daily. 

Kudos1 Stats

Re: vault entry logon edit popup off screen

Absolutely it is a bug.  With W7 where I could grab the popup and pull it back onto the screen--it was a nuisance.  But with W10 freezing it in an unusable state, it is more than an irritant.  And while not a critical issue--it makes the Norton software team look bad to have an issue like this out there.  (and to any user who hasn't found the workaround, it likely means a support call to handle)

Kudos0

Re: vault entry logon edit popup off screen

Hmm, not on W10.  Maybe, can you post screenshot. 
How to post an image in the forums.
Lets hear from Community W10 users.
Please advise Norton product + version number.
Please advise browser.  
Thanks

Kudos0

Re: vault entry logon edit popup off screen

OK - Some really crazy comments:

I am running Win 7, NSBU (22.5.5.15) with IE11 as the default browser and when I follow the procedure bjm_ outlined  "Click Vault is Open > Click View Login box"  I do not get the same thing as shown in the image from his original post:  https://community.norton.com/en/forums/vault-open-drop-down-jumps    I do not see the Title for the Current Site (the HP Passport sign-in CF, nor the View Icon.

This is what I see on both my NSBU system and also my Comcast NSS 22.5.5.15 System, also on IE 11.

You will notice there is no Title, nor View Icon listed under Current Site. Also if I select Logins the list it shows does not include the current site?

Kudos0

Re: vault entry logon edit popup off screen

My operating environment is:

IE 11.20.10586

Lenovo ThinkPad X1 Carbon--UHD Touchscreen

Windows 10 Pro

File Attachment: 
Kudos0

Re: vault entry logon edit popup off screen

Current Site only seems to appear when you look at vault when your browser is sitting at a logon screen that it recognizes.  Try it on one that you have in the vault.

Kudos0

Re: vault entry logon edit popup off screen

PlacitasPicky: Current Site only seems to appear when you look at vault when your browser is sitting at a logon screen that it recognizes.  Try it on one that you have in the vault.

Yes, "Current Site".... hadn't considered "touch screen".   I'm point and click...old school. 
Yes, last time I had vault open in IE11.  I observed issue on W8.1
great screenshot ~ Thanks

Kudos0

Re: vault entry logon edit popup off screen

Don't think touch screen has anything to do with issue.

I just moved up to Norton Security with Backup, and the same issue as I originally reported with 360 also occurs with this product.  I first reported it 7 months ago (Dec)--would think a software engineer could figure out how to fix it by now (June).

This thread is closed from further comment. Please visit the forum to start a new thread.