• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Vault Not Opening on Windows 10

Hello,

I've been having this problem for a few weeks now.  When I attempt to open and log in into my vault, I am unable to open it from the Norton Toolbar.  I am using Windows 10, Internet Explorer 11 build 11.125.

The Vault tab is in the toolbar, it is just greyed out and says "Vault is Closed"  when I click on it nothing happens.  If I hover my mouse over it, a small pop-up appears that says "Click here to see your identity Safe Cards & Logins" but clicking on it simple turns the tab blue (while clicking on it) and nothing happens.  I've already removed and re-installed Norton (I'm using Norton Security) and that hasn't fixed the problem.

I would like this problem solved, but in the mean time is there an alternative way to open my vault?  I've become dependent on using my vault and can't remember half of my passwords and need access to some websites that are password protected!

File Attachment: 
Labels: Local Vault

Replies

Kudos0

Re: Vault Not Opening on Windows 10

Hello CretanBull. First see if you are "signed in" your Norton account within the dashboard under ID Safe settings. The suggestions in the article below should assist you with getting to the core of the issue: https://support.norton.com/sp/en/us/home/current/solutions/v119207721_EndUserProfile_en_us

I would also disabling "fast boot" within your power settings and reboot the system. Here is how: https://community.norton.com/en/forums/windows-881-or-10-and-fast-start-feature-0

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: Vault Not Opening on Windows 10

Same problem but was working fine yesterday on another computer.  The Settings keep turning Identity Safe off.  I turn it on, close, reopen and it is off again.  Why?

Kudos0

Re: Vault Not Opening on Windows 10

Same problem but working fine yesterday on another computer.  When I go into the desktop application, I find the Settings has Identity Safe turned off.  I turn on, apply, close, go back to settings and it is off again.  Signed out to account and back on, same behavior.

Kudos0

Re: Vault Not Opening on Windows 10

All: What are your browsers? In IE11 this setting will prevent log outs unless a specific time is set. Once the system is rebooted you will have to log in again with IE. If you CLOSE the vault it will sign you out requiring you to log in again.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos1 Stats

Re: Vault Not Opening on Windows 10

It is IE11.  The problem was resolved by turning off Fast Startup and rebooting.

Kudos0

Re: Vault Not Opening on Windows 10

Glad to hear that Daniel!!

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: Vault Not Opening on Windows 10

I'm having this problem, Identity Safe turned off in Settings. Am using Chrome. How can I remedy this?

Kudos0

Re: Vault Not Opening on Windows 10

SeattleSWr What version Chrome are you using?

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: Vault Not Opening on Windows 10

63.0.3239.132

Kudos0

Re: Vault Not Opening on Windows 10

SeattleSWr If you have not done so ensure you are logging in under an admin account and have Chrome set as your default browser. Your version of Chrome is a "stable channel" release. Something may have changed that Norton has not caught up with.

https://chromereleases.googleblog.com/2018/01/stable-channel-update-for-desktop.html

Make sure you have properly enabled the extension with the following suggestions:

https://support.norton.com/sp/en/us/home/current/solutions/v117744069_ns_retail_en_us

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00

This thread is closed from further comment. Please visit the forum to start a new thread.