• All Community
    • All Community
    • Forums
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Vault problem-

Hello,

Strange problem. Can't see my vault stored passwords with "view password" button? Click on that and passwords not shown, just little larger "dots". What can cause this, corruption or what? How to possible solve this, have many passwords stored and can't see them.

Replies

Kudos0

Re: Vault problem-

Hi aventador,

My first thought is - are you using an account with Admin privileges?

2nd thought is does this occur on browsers other than your default browser?

Corruption is possible and you can also try Help (from main page of Norton GUI) > Get Support and see if that finds/corrects anything.  Next option would be running the Norton Remove and Reinstall Tool to see if that helps.

If none of the above is any help perhaps providing us with your operating system, default browser, Norton product and version number would assist us in helping you.

Kudos0

Re: Vault problem-

Hello, thanks for prompt answer!

What exactly do you mean by admin privileges, you mean with full privileges and not guest etc.? Yes its ran with admin.

I don't have the PC here now but will try it out with another browser. Did not have the time to fiddle with it before I wrote about this.

Basic info. Win 10 Pro x64, latest version Norton Security v 22.8.1.14. Default browser is Firefox. I have from the PC I'm writing from another account and on this the Vault is working OK with all browsers. But its not the same account.

EDIT: this is not in browser, I did not read your answer carefully enough. Its local Vault so the open vault command and when going in the Vault via Norton Security=>Identity Safe window, not via browser. Inside the vault it doesn't show the passwords, only dots---

Kudos0

Re: Vault problem-

Have you restarted your computer?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Vault problem-

Hello

Does the Vault work ok if you get to it through your Norton program? Have you disabled Fast Startup? Fast Startup is responsible for some issues with some computers.

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit 2004 N 360 22.20.5.39 Chrome latest version.
Kudos0

Re: Vault problem-

No it doesn't work through Norton. Have restarted, no difference. Have still to try disable fast startup.

Kudos0

Re: Vault problem-

aventador:

No it doesn't work through Norton. Have restarted, no difference. Have still to try disable fast startup.

Please try it disabled without delay !

Kudos0

Re: Vault problem-

aventador:

Hello, thanks for prompt answer!

What exactly do you mean by admin privileges, you mean with full privileges and not guest etc.? Yes its ran with admin.

I don't have the PC here now but will try it out with another browser. Did not have the time to fiddle with it before I wrote about this.

Basic info. Win 10 Pro x64, latest version Norton Security v 22.8.1.14. Default browser is Firefox. I have from the PC I'm writing from another account and on this the Vault is working OK with all browsers. But its not the same account.

EDIT: this is not in browser, I did not read your answer carefully enough. Its local Vault so the open vault command and when going in the Vault via Norton Security=>Identity Safe window, not via browser. Inside the vault it doesn't show the passwords, only dots---

If this concerns the Local Vault - it has nothing to do with Firefox, as with the latest changes to FF and the Norton Extension, you can not have a Local Vault in FF.

Just curious, within the Local Vault - are you clicking on the eye icon to display the password?  Also can you click on the Clipboard+ icon and then open Notepad and Paste the password on the notepad?

This thread is closed from further comment. Please visit the forum to start a new thread.