• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

WD Mycloud access

I have just started deploying Norton Security and back up to my devices, but have stopped after two. The two updated devices cannot access my WD MyCloud any more. I have tried setting a device exception in the firewall, but that does not seem to work. I am not sure where else to look.

I have stopped the deployment until I can get this issue solved.

Replies

Kudos0

Re: WD Mycloud access

Is there software or drivers that you use to access the WD drive? Try reinstalling anything related to the WD drive.

To help determine if Norton is the cause, right click on the Norton icon in your system tray and disable Smart  Firewall. Then test your access to the WD.

If you use Windows 10, there can be an issue with the Fast Start feature.. See more information here.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.