• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Where is the local vault located?

Hi. I'd like to extract my local vault. I still have the password but I don't know where the vault's file is on my HDD. I can't use the IDSafe interface anymore.

Replies

Kudos0

Re: Where is the local vault located?

Hi. I'd like to extract my local vault. I still have the password but I don't know where the vault's file is on my HDD. I can't use the IDSafe interface anymore.

Accepted Solution
Kudos0

Re: Where is the local vault located?

Hi TheUserOfTheWeb,

What happened?  I thought it was all straightened out in this thread

Since we are not aware of your operating system, I'll provide dual locations for your attempt to retreive the logins.

Please be advised the numbers behind the N 360_ (NIS in your case, so replace N 360 with NIS ion the following paths) may be slightly different. Also the S-1-5-21 is a random generated number and the ending of it may be different from what I have shown below.


XP:

C:\Documents and Settings\\Application Data\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}\N360_20.1.0.24\IdentitySafeDataStore


In Vista/Win 7:

C:\ProgramData\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}\N360_20.1.0.24\IdentitySafeDataStore\S-1-5-21-1845553030-3031872880-4008053321-1001\

The Program Data Folder may be hidden in windows 7. so first choose Computer -> organize -> folder and search options -> view -> show hidden files and folders -> apply

That is where the encrypted files are located.  I assume you did not Export them in .csv as was suggested in the other thread?

More info in regards to what occurred may also be useful.  If yuo can find the above referenced files - they may be recoverable thru a process we've used in the past.  Let us know if they are there first.

Let us know how things work out.



Kudos0

Re: Where is the local vault located?

Thx for your answer. Well, I updated Windows and then NIS and it went into an infinite restart loop. So I installed another one and tried to access my vault from there but it seems it was deleted in the process. xD Good for me I have a backup. lol

This thread is closed from further comment. Please visit the forum to start a new thread.