• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Why doesn't the 'settings' link in the main window work?

Either this Norton Security has a steep learning curve, I'm a dimwit, or it just doesn't work properly.

I'm coming from N360. In that software, in the main window, if you clicked on 'Settings' it would take you to other screens that you could edit settings.

But when I click on the 'settings' in NS, nothing happens. When I click on '30 day report' and 'help' they open up.

I also have Norton Ghost on my machine and if I have to uninstall NS I do NOT want to uninstall my Ghost.

Am I doing something wrong? I'm looking at the user guide but I can't seem to do what it suggests.

I would appreciate some assistance because I'm getting cranky.

thanks very much

Barb

Replies

Kudos0

Re: Why doesn't the 'settings' link in the main window work?

hi Barb

Clicking on Settings from the main Norton window should open another window where you can choose the various parts of the Norton program to adjust settings for each just like older version do. The whole computer/software world seems to have been completely upset by the introduction of Windows 10 and to some extent the impending new Apple O/S.

I have no idea why clicking on Settings does nothing other than Norton not installing properly. I was thinking of you using the Norton Remove and Reinstall Tool which does not uninstall all Norton products but on checking the details it would appear to do so as only Norton Utilities, Family and Local Vault  are listed as not being removed.

Unless somebody else can suggest something different I do not know what to suggest.

Michael

Kudos0

Re: Why doesn't the 'settings' link in the main window work?

Hi Mom of Fritz,

Interesting that you should mention this, as it has just happened to me this AM again for the second time.  It happened a few days ago and I thought perhaps I had just missed it - or my mouse might be dirty and it missed the click. 

However this AM I tried a second and third time with no luck.  I then closed the NSBU GUI and re-opened it and all has been working fine ever since.  I normally run with NSBU minimized, so it was no big deal - however now that someone else has the same situation I have added a MeToo to your original post.

Kudos0

Re: Why doesn't the 'settings' link in the main window work?

My PC is Windows 7 Prof 32 bit. I haven't gone to 10 or even 8. I tried it on my hubby's PC, same Windows 7 Prof 32 bit, and it works there. I closed NS and reopened it but no change, so I've closed everything and rebooted, to no avail. Maybe I should reboot a couple of more times?

Sorry, for sounding aggravated, but why don't things work properly the first time? I'm leery of hooking my iPod Touch up to iTunes, but if there is a 'work around fix' for THAT problem, I guess I'll take the chance.

But back to this problem, I'll just keep rebooting and trying.

Thanks for the info

Barb

Kudos0

Re: Why doesn't the 'settings' link in the main window work?

You could try running the NS installer again. That would not do the removal(s) that the removal tools will. It should just renew your installation in case anything has become corrupted.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Why doesn't the 'settings' link in the main window work?

I didn't have a chance yesterday to re-install NS, was planning on doing that over the weekend.

As usual, last night I powered the PC OFF. This morning when I turned it ON, I was able to access the 'settings' from NS main screen. BUT, now I'm missing icons in my task bar for a couple of programs, Norton Ghost which I run manually once a week and another software that allows me to sync my Touch with my desktop (that is always running). However, the software that allows me to sync is running in the background according to Task Mgr. Related to Norton Security?

This isn't an old PC and I run Norton and the free Malwarebytes every week on full scans.

As much as I love the technology, I'm getting T'd off with all these minor inconveniences.

This is Wednesday, we'll see how I manage until the weekend.

Thanks everyone for help and suggestions.

Barb

Kudos0

Re: Why doesn't the 'settings' link in the main window work?

Hello Barb

There is a thread about the Ipod  issue which you might be interested in reading. It is very long however. Tony Weiss who is a Symantec Employee has a fix for the iPod and ITunes issue. If you look at his profile, you will see his email address. You can mention to him that you would like to try out his fix. I would suggest that  you included your email address in case he may want to get in touch with you by email.

https://community.norton.com/en/forums/norton-security-and-itunes#comment-6241411

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Why doesn't the 'settings' link in the main window work?

Hi floplot

Thanks very much for link, much appreciated and I hope I don't need it!

We'll see how it all goes this weekend. Fingers and toes crossed!

Barb

This thread is closed from further comment. Please visit the forum to start a new thread.