• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Windows10 PC shows not protected but NS installed

I've got a number of devices with Norton Security installed - all good except one. The Windows 10 PC shows on the web interface as "Not protected" -  but Norton Security is installed and activated. I even tried to reinstall this morning, but it just verified that it was installed. On the PC NS shows "you are protected" and subscription status is Active.

What's happening??

Replies

Kudos0

Re: Windows10 PC shows not protected but NS installed

mandieq Does the not protected notification suggest that something has to be done to change that? IE, updates not current?

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00
Accepted Solution
Kudos0

Re: Windows10 PC shows not protected but NS installed

The notification is the following "No security products found on your device". Which blatantly isn't the case. :)

I've spoken to support in the interim and they said it was a data sync issue and that it was being worked. Apparently seen more often on devices which had been upgraded or restored. The latter might apply to me - but since it is more an annoyance than a big issue - I've got green lights across the board on the application on the PC - then I guess I'll have to live with it in the meantime.

Thanks for your input anyway!

Kudos1 Stats

Re: Windows10 PC shows not protected but NS installed

I had something similar on my laptop where even though Norton was installed and working Windows stated Norton was not protecting me for the firewall or viruses.  After some research I found C:\Windows\System32\wbem\Repository was corrupted.  However this folder is protected by Windows and you cannot delete it.  I needed to boot from a Windows install disk and use the command prompt to delete that directory.   When I rebooted Windows automatically recreated that directory and Norton was properly recognized. 

This thread is closed from further comment. Please visit the forum to start a new thread.