• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

WS_FTP blocking

Since upgrading from NIS to Norton Security this month, I can no longer connect to any server using ws_ftp. I have tried disabling most things on Norton but still no connection. ws_ftp set to passive mode and nothing else has changed... Anyone help please?

Replies

Kudos0

Re: WS_FTP blocking

Just to add a further detail... Security history says Medium Unauthroised access blocked, which coincides with my attemots to connect to servers... but I can see how I disable this or permit access to specific sites.

Kudos0

Re: WS_FTP blocking

Just uninstalled Norton and still not connection... so not solved but Norton's not the problem

Kudos1 Stats

Re: WS_FTP blocking

Hi ianedelman,

It doubt it has anything to do with Norton.  Have there been any recent updates to ws_ftp?

A few weeks ago, users of FileZilla were experiencing problems when using FTP over TLS.  You could temporarily disable TLS to see if you are able to establish a connection.

Check this explanation of the FileZilla problem posted by lmacri .

https://community.norton.com/en/comment/6197501#comment-6197501

Let us know how you do.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: WS_FTP blocking

Definately not Norton and now inexplicably ws_ftp it has started to work... it's going to be one of those mysteries

This thread is closed from further comment. Please visit the forum to start a new thread.