• Todas las Comunidades
    • Todas las Comunidades
    • Foros
    • Ideas
    • Blogs
Avanzado

Not what you are looking for? Ask the experts!

Kudos0

NIS and Toolbar missing in Chrome

NIS and the Toolbar were working fine but I found a way to update the Toolbar and now even though they are installed, the Toolbar isn't showing along with NIS inside the Toolbar. I'm using: Chrome Version 55.0.2883.87 Norton Identity Safe 1.0.5 Norton Security Toolbar 2017.0.0.4 Thanks for any help.

Respuestas

Kudos0

Re: NIS and Toolbar missing in Chrome

John_Smith1:
NIS and the Toolbar were working fine but I found a way to update the Toolbar and now even though they are installed, the Toolbar isn't showing along with NIS inside the Toolbar. I'm using: Chrome Version 55.0.2883.87 Norton Identity Safe 1.0.5 Norton Security Toolbar 2017.0.0.4 Thanks for any help.

Where did you get this version from?   Are you perhaps on the EAP?

Kudos0

Re: NIS and Toolbar missing in Chrome

From the Google Chrome store. A new version was released.

https://chrome.google.com/webstore/detail/norton-security-toolbar/cjabmd...

Kudos0

Re: NIS and Toolbar missing in Chrome

PatsSoxBruins:

From the Google Chrome store. A new version was released.

https://chrome.google.com/webstore/detail/norton-security-toolbar/cjabmd...

TYVM,  not being an avid Chrome user, it doesn't surprise me I didn't see that - FWIW, my install also updated to that version now.

Kudos0

Re: NIS and Toolbar missing in Chrome

I don't know what EAP is but I used this link: https://identitysafe.norton.com/client?server=1 and this link: https://chrome.google.com/webstore/detail/norton-security-toolbar/cjabmd... which I had saved from the previous time I had this issue. Another problem I run into is when I do a search for "Norton" in the Chrome webstore, the only results that come up under extensions are: Norton Home Page for Chrome, Norton Safe Search as default for Chrome, and Norton™ Family. I don't see NIS or the Toolbar. That's why I saved those webstore links from before.
Kudos0

Re: NIS and Toolbar missing in Chrome

Kudos0

Re: NIS and Toolbar missing in Chrome

Are you using the Stand Alone ID Safe or do you have a Norton AV product installed?

By NIS I think you mean Norton Identity Safe, right?

The version shown in your first post I believe is the latest version of the stand alone version and as you've found, the newer version which comes with Norton Security doesn't work on its own.

The only way to update the Stand Alone ID Safe is by running Live Update from the About tab.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NIS and Toolbar missing in Chrome

Yes I'm using the stand alone ID Safe but I copied those version numbers from Chrome's extensions page. The Live Update from the About tab seems to run automatically so I think that's up to date. I just can't figure out why the toolbar isn't working in Chrome after I updated the extensions.
File Attachment: 
Kudos0

Re: NIS and Toolbar missing in Chrome

Sorry, I'm a little more awake now.

That version isn't compatible with the stand alone ID Safe.  You posted that you found a way to update it but that version is the one bundled with Norton Security.  I suggest you remove that version and see if you are offered the 2014.x.x version, as that is the version you need, unless the stand alone version has had a major update lately.  I'll check on that for you.

As a last resort you could remove all Norton extensions from Chrome and uninstall the stand alone ID Safe from Windows Control Panel > Add/Remove Programs, reboot and reinstall again.  If you do that you will need to run Live Update and restart several times until you're all up to date.  You're vault won't be affected because it is saved online for you.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NIS and Toolbar missing in Chrome

i think (emphasis on think) i have a solution.  

i ran live update.

i uninstalled both the norton toolbar and the norton identity safe extensions.   

i closed chrome.

i reopened chrome

i closed chrome

i reopened chrome and the norton toolbar appears.

whether it is there tomorrow is anyone's guess but i figured i'd pass it along.

Kudos2 Stats

Re: NIS and Toolbar missing in Chrome

Krusty13:

Sorry, I'm a little more awake now.

That version isn't compatible with the stand alone ID Safe.  You posted that you found a way to update it but that version is the one bundled with Norton Security.  I suggest you remove that version and see if you are offered the 2014.x.x version, as that is the version you need, unless the stand alone version has had a major update lately.  I'll check on that for you.

As a last resort you could remove all Norton extensions from Chrome and uninstall the stand alone ID Safe from Windows Control Panel > Add/Remove Programs, reboot and reinstall again.  If you do that you will need to run Live Update and restart several times until you're all up to date.  You're vault won't be affected because it is saved online for you.

So just to be clear, there's 2 kinds of ID Safe, a stand alone version and one bundled with Norton Security? And each one has it's own compatible Chrome extension? I took a screenshot when I had both the 2014.x.x and 2017.x.x versions of the Chrome extension Norton Toolbar at the same time and after I removed the 2014.x.x version, the 2017.x.x version wasn't working. So like you said I think I need to get that 2014.x.x version back but I can't find it in the Chrome webstore.

**Update** Ok so I clicked on "More Extension Results" (which is a little hard to see since it's in gray) when doing a search for "Norton" and more Norton extensions pop up but I still don't see Norton Toolbar.

**Update 2** Ok I figured out how to get 2014.x.x version back. In ID Safe stand alone version, I went to Settings, then under the General tab there's a Browser Extensions section. Next to Chrome it said something like disabled and there was a link. I clicked on that and it took me to: https://identitysafe.norton.com/client?product=idsafe&SSDCAT=314&lang=en... and from there I was able to install 2014.x.x version back. It still doesn't work but I think I'm getting closer.

Accepted Solution
Kudos0

Re: NIS and Toolbar missing in Chrome

It seems to be working now. I was working in Firefox and then switched over to Chrome and after a while saw the toolbar back. Not sure if it was closing and reopening it multiple times or opening a new tab, but I think doing the steps in Update 2 to get back to the earlier version was the key. Thanks for all the time and help guys.

Kudos0

Re: NIS and Toolbar missing in Chrome

Hi John_Smith1

Just curious, on the General Tab, does Chrome now say  "Everything is OK" ?  I would expect it too.

Also your "Chrome Norton Toolbar extensions screenshot" I found interesting in that the version 2014 NTB shows the Trash Can open?  I have never seen the trash can open in the past on an extension.

Kudos1 Stats

Re: NIS and Toolbar missing in Chrome

yank:

Hi John_Smith1

Just curious, on the General Tab, does Chrome now say  "Everything is OK" ?  I would expect it too.

Also your "Chrome Norton Toolbar extensions screenshot" I found interesting in that the version 2014 NTB shows the Trash Can open?  I have never seen the trash can open in the past on an extension.

Yes it says "Everything is OK" by Chrome. 

As far as the Trash Can being open, the Trash Can seems to "open" (for any extension) as you hover your mouse over it, but in my screenshot you don't see the mouse cursor because my screenshot program hides it when you take a screenshot.

Kudos0

Re: NIS and Toolbar missing in Chrome

TYVM for the explanation, they say you can't tech an old dog new tricks - but you just taught me something - always good to learn something new!

I did verify in Chrome my trash can opens when I hover over it on an extension and my Snipping Tool will not  display the hand because it changes to the +(cross hairs?) for the Snipping Tool borders.

Once again thanks for the lesson!

Kudos0

Re: NIS and Toolbar missing in Chrome

Running live update resolved the issue for me.  It figures I've had problems today with NIS (couldn't sign in to vault) and lost the toolbars in Chrome -- I just did another pesky Windows update, that always causes problems.

This thread is closed from further comment. Please visit the forum to start a new thread.