• Toute la Communauté
    • Toute la Communauté
    • Forums
    • Idées
    • Blogs
Avancé

Pas ce que vous cherchiez ? Demandez aux experts !

Ce sujet a besoin d'une solution.
Remerciements0

Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

Hello Everyone,

I found several post online about this problem and wondering if anyone has come up with a fix yet.  Norton toolbar loads in Windows internet explore and then disappears after about 15 seconds it still works and fills in login info but there is just a blank area where the toolbar should be.  I have read it has something to do with sites that have ads or maybe a pop up blocker causing it but my renewal is coming up soon and I don't want to renew if this isn't going to be fixed.  Any help would be great.

Thank you,

Jason

Réponses

Remerciements0

Re: Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

Hi Jason E. Croyle,

Please tell us more about your system.  Are you running version 2015.5.6.78 for your Norton Toolbar.  Tools > Manage Add-ons from the Menu Bar.

I have Pop-up blocker enabled in IE 11 on my WIN 7 system running NS Premium and I am running both a Local and a Online Vault. 

Are you by chance on the Stand Alone Identity Safe (IDSS)

Remerciements0

Re: Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

Hello yes i am using 2015.5.6.78 and I have both local and web based versions and no I am using Norton Deluxe.  My OS is Windows 10 I also have Chrome and Firefox installed and the toolbar works fine in both of those.  I have tried turning off pop up blocker that does not help.  From what I have found on other forums it appears to only disappear on sites with ads but that is almost every site.  If your fast enough when Internet Explorer loads you can click on the vault and put your password in and it will auto fill logins but the toolbar itself disappears in about 15 seconds and usually never comes back.  I have found that is you open links in a new tab the toolbar comes back for a few seconds but it does not come back if you just reload the webpage.

Any help you can supply would be greatly appreciated.

Thank you,

Jason Croyle

Remerciements0

Re: Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

Have you done a reinstall of your Norton product? Just asking because if you did, you may have inadvertently installed the Stand alone ID Safe if you accepted the offer to retain your vault. Check Windows Control Panel - Programs to see if you see a separate entry for Norton Identity Safe. If you do find one, uninstall it and restart your computer. Your vaults will not be affected by this process.

Things happen. Export/Backup your Norton Password Manager data.
Remerciements0

Re: Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

I haven't had to reinstall it just seemed to start happening to be honest I do not remember if it was after an update or not, but I will try complete uninstall and reinstall and try that then let you know. Jason
Remerciements0

Re: Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

Same thing here except toolbar goes blank on a few sites while loading then comes back. Seems to have started a few weeks after a patch came thru' for toolbar add-in - had a subsequent toolbar patch but problem still remains - only happens in IE 11 on Windows 8.1 - assume its something to do with toolbar patch. Same effect on two computers - IE settings not been changed at all. Seems to be on sites that  take a while to load.

Remerciements0

Re: Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

Does not seem any system to this happening. Some sites happens with ads, some happen without any adds. Seems to happen at random, had it happen once on my home page although normally Ok, happened once on Norton Community page. Seems that is a 'known issue' with no resolution yet from Norton. As you say, other postings with same issue under different headings.

Remerciements0

Re: Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

I have tried uninstalling and reinstalling, I also tried uninstalling and completely removing residual files and registry entries and reinstalling neither seemed to work. After reinstall it did seem to work for a few mins then it started happening again. I saw a post about moving the toolbar to different location I have not tried that so I will when I get home tonight and let you know. I really love this package of software to bad it has such an annoying bug or glitch whatever you call it. Jason Croyle
Remerciements0

Re: Windows Intenet Explorer Norton Toolbar disapears after 15 seconds

Jason, done a posting on another thread and had a response from Matt at Norton for more info, logs etc. when they come back to me. Seems we are not the only ones with this issue.

This thread is closed from further comment. Please visit the forum to start a new thread.