• Toute la Communauté
    • Toute la Communauté
    • Forums
    • Idées
    • Blogs
Avancé

Pas ce que vous cherchiez ? Demandez aux experts !

Remerciements0

Identity Safe Auto Login will not turn off

Everytime I go to  site stored in Udentity Protection, I am promted for the ID pw. I made sure "require pw"was not seected. I even did a product uninstall/reinstall.

I'm still having this issue. Plase help.

Thanks,

Brian

Réponses

Remerciements1 Stats

Re: Identity Safe Auto Login will not turn off


brianch wrote:

Everytime I go to  site stored in Udentity Protection, I am promted for the ID pw. I made sure "require pw"was not seected. I even did a product uninstall/reinstall.

I'm still having this issue. Plase help.

Thanks,

Brian


Brian,

I'm confused. Are you saying that you are being prompted to log into the identity safe each time or are you saying that you have logged in to the identity safe and now it wants to save your username and password even when you have told it not to save that information for that site?

Thanks

Dick Win 10x64 current current NSBU
Remerciements0

Re: Identity Safe Auto Login will not turn off

I'm prompred for the id safe pw.

Once i enter it, that stored site's login info populates correctly. but if i log out of that site and try to log back in, i have to reenter the id safe pw.

Remerciements1 Stats

Re: Identity Safe Auto Login will not turn off


brianch wrote:

I'm prompred for the id safe pw.

Once i enter it, that stored site's login info populates correctly. but if i log out of that site and try to log back in, i have to reenter the id safe pw.


Go to settings -> web -> Identity Safe -> is the block on the second line red or green? Mine is red and I don't have the problem.

Hope this helps

Dick Win 10x64 current current NSBU
Remerciements0

Re: Identity Safe Auto Login will not turn off

It's red. And I've tried flipping it on and off too

Remerciements1 Stats

Re: Identity Safe Auto Login will not turn off


brianch wrote:

It's red. And I've tried flipping it on and off too


Hi,

[left field] change the setting to green, reboot, use the program a bit to make sure that the setting has taken effect. Change the setting back and reboot. Try things again to see if there's a difference.

Dick Win 10x64 current current NSBU
Remerciements0

Re: Identity Safe Auto Login will not turn off

Did that yesterday.  and again today.  still no change.

Accepted Solution
Remerciements1 Stats

Re: Identity Safe Auto Login will not turn off


brianch wrote:

Did that yesterday.  and again today.  still no change.


Hi,

OK, I'm about out of ideas/suggestions/recomendations. When I opoen my browser after logging on I click on the identity safe icon and log into identity safe. from then on I am able to visit sites and either have identity safe fill in the necessary information of have the system wait for me to fill it in. My understanding of the product is that once you log into the identity safe for a session you should be able to get it to do the 'grunt' work for you when you go to a site with a stored username and password.

Quick question, web -> identity safe -> password & security which option is selected for the password security?

Hope this helps

Dick Win 10x64 current current NSBU
Remerciements0

Re: Identity Safe Auto Login will not turn off

THAT WAS IT!!!!!

it's always some basic setting that gets overlooked.

Thank you so much for you help.

Brian

Remerciements0

Re: Identity Safe Auto Login will not turn off


brianch wrote:

THAT WAS IT!!!!!

it's always some basic setting that gets overlooked.

Thank you so much for you help.

Brian


Brian,

So glad the problem is resolved. I was about out of ideas on where to look next. We'll be here when you need us. Til then

Stay well and surf safe

PS: pats on the back are always appreciated, thanks.

Dick Win 10x64 current current NSBU

This thread is closed from further comment. Please visit the forum to start a new thread.