• コミュニティ内すべて
    • コミュニティ内すべて
    • フォーラム
    • 提案
    • ブログ
高度

お探しの情報が見つからない場合、 フォーラムで質問してください。

拍手0

Identity safe loses password

Hi Guys,

 I have been a Nortons fan for many years. I have recently built

my own system, and have done a clean install of windows 7,

Ultimate.

My problem is this, I set up my Identity safe utility, with password

etc. it worked fine for a day or so, then I tried to re-enter with

the correct password, it would not allow saying incorrect password

entered, I know this not to be the case.

I went through the process of re-entering and creating a completely

new password set-up, same thing, ok for a day, turn off computer,

try to re-enter and same message as before?

I have checked everything I can think of with no success, it just

does not seem to store password?!!

Please help!!! probably missing something obvious, that an outsider

might pick up quickly.

Anyway, cheers for now looking forward to any suggestions



返信

拍手0

Re: Identity safe loses password

Hi Guys,

 I have been a Nortons fan for many years. I have recently built

my own system, and have done a clean install of windows 7,

Ultimate.

My problem is this, I set up my Identity safe utility, with password

etc. it worked fine for a day or so, then I tried to re-enter with

the correct password, it would not allow saying incorrect password

entered, I know this not to be the case.

I went through the process of re-entering and creating a completely

new password set-up, same thing, ok for a day, turn off computer,

try to re-enter and same message as before?

I have checked everything I can think of with no success, it just

does not seem to store password?!!

Please help!!! probably missing something obvious, that an outsider

might pick up quickly.

Anyway, cheers for now looking forward to any suggestions



拍手0

Re: Identity safe loses password


tels61 wrote:

Hi Guys,

 I have been a Nortons fan for many years. I have recently built

my own system, and have done a clean install of windows 7,

Ultimate.

My problem is this, I set up my Identity safe utility, with password

etc. it worked fine for a day or so, then I tried to re-enter with

the correct password, it would not allow saying incorrect password

entered, I know this not to be the case.

I went through the process of re-entering and creating a completely

new password set-up, same thing, ok for a day, turn off computer,

try to re-enter and same message as before?

I have checked everything I can think of with no success, it just

does not seem to store password?!!

Please help!!! probably missing something obvious, that an outsider

might pick up quickly.

Anyway, cheers for now looking forward to any suggestions




Welcome,

You mention your OS [W7 U] but you didn't mention which Norton product nor the version. That would be helpful. Also, were you storing your id safe data locally or online?

Thanks

Dick Win 10x64 current current NSBU

This thread is closed from further comment. Please visit the forum to start a new thread.