• コミュニティ内すべて
    • コミュニティ内すべて
    • フォーラム
    • 提案
    • ブログ
高度

お探しの情報が見つからない場合、 フォーラムで質問してください。

拍手0

Online Vault information missing from new computer!

Instead of being able to save the vault on my old computer and moving it to the new one I was forced to use the cloud by NIS 2013.  Everything worked fine and the old computer with the setup but when I login of a new computer nothing is there!  This new system certainly works very well! LOL!  Time to start looking elsewhere.

返信

拍手0

Re: Online Vault information missing from new computer!


Msradell wrote:

Instead of being able to save the vault on my old computer and moving it to the new one I was forced to use the cloud by NIS 2013.  Everything worked fine and the old computer with the setup but when I login of a new computer nothing is there!  This new system certainly works very well! LOL!  Time to start looking elsewhere.


Hi,
I'm not sure I understand the 'nothing is there' comment. Does the new computer have a Norton product installed with a current subscription and can you log in to your MyNortonAccount? You will need to use the same useername and password that you used when you set up the online vault.

Keep us posted

Dick Win 10x64 current current NSBU
拍手0

Re: Online Vault information missing from new computer!

I installed NIS 2013 on the new computer and used the same login information.  When the online opens it is nothing in it.  When I open the vault from the old computer it is fully populated?

This thread is closed from further comment. Please visit the forum to start a new thread.