• Todas as comunidades
    • Todas as comunidades
    • Fóruns
    • Idéias
    • Blogs

O que você está procurando? Pergunte a um especialista!

This forum thread needs a solution.

Cumulative Update KB4476976 Build 17763.292 Disables Edge Browser with Norton Security

The latest Cumulative Update from Microsoft disables Edge Browser while running Norton Security. Worked fine after removing Norton Security. The following is a brief history of what occurred to resolve this:

Installed this CU via Microsoft Update Catalog first. Edge cannot connect to any site. My other Browsers, IE and Chrome have no issue connecting. Rolled the update back to 17763.253 and Edge is working as it should. Re-installed KB4476976 again with WU with the same result. Edge is dead. Details: Unable to create content process. Error Code: 0x8027025b

Edge has always worked perfectly, still is right now with Build 17763.253. There never has been a problem. Even rolling back to this build, it works. What is in this update that would stop Edge from working on this, the Host computer, yet Edge works in a vm on this same machine with 17763.292.

As a note, my main computer is running Norton Security. Is it possible somehow that this could be restricting Edge internet access, but only in Build 17763.292. This is the only variance I can spot. I have always used Edge in my Host computer for access to the Insider Forum as I am quite active in that Forum.

Going to be tied up for couple of days, so I have my Main paused for updates right now, using Edge with no problem. I have this CU from Microsoft Update Catalog so till I hear back from you, I might put this off till the weekend, on which way to proceed. Thank you for your quick response.

Dism /Online /Cleanup-Image /CheckHealth     no errors  (build 17763.292)

sfc /scannow     something about corrupted files that it can't repair, refer to CBS.log (build 17763.292)

sfc /scannow     after removing CU KB4476976 there are no errors (build 17763.253)

Clean boot method failed. Issue remained.

Total clean install on a spare SSD using ISO made by Rufus with Retail UUP files 17763.292 was successful. There goes the MS Tech Support theory that it was an outdated bios. Edge working and sfc /scannow showed no errors.

Put back original SSD, trying to still resolve this. First thing come to mind was my Security software, as one service could not be stopped using Clean Boot. Removed Norton Security via their uninstall tool. Rebooted. Updated Windows Defender, and then installed CU KB4476976. Edge remained working, sfc /scannow showed no errors on Build 17763.292 now.

Bottom line, it was 3rd party Security (Symantec) that was not compatible with this Retail OS CU.



Re: Cumulative Update KB4476976 Build 17763.292 Disables Edge Browser with Norton Security

Just to add, I still am not running my Norton Security on this system as I have Edge working with the latest CU which is Build 17763.292. Every time I installed the CU with Norton running, Edge would fail to load any pages.

There was never an issue prior running Build 17763.253 and earlier with Norton Security.

Thanks, Regards



Re: Cumulative Update KB4476976 Build 17763.292 Disables Edge Browser with Norton Security

This is a known issue that is caused by the MS update, as you have determined. Apparently MS has a fix and is testing it with insider preview builds of Windows 10. A user here has confirmed that the fix is working. https://community.norton.com/en/comment/8079501#comment-8079501

Now we just have to wait for MS to distribute the fix to all users.

Things happen. Export/Backup your Norton Password Manager data.

Re: Cumulative Update KB4476976 Build 17763.292 Disables Edge Browser with Norton Security

Thank you Peter, I will wait for next CU before installing Norton on my main. I also have been an Insider for over 4 years, and the trouble this has caused. This is my first time in this Forum.

Right down to MS tech telling me my bios was too old, I ended up doing a total clean install with a spare SSD and this Retail version of win10 worked fine. That ruled out the bios issue. Clean boot did not help as Norton had one driver that would not disable, even with tamper protection turned off. Spent all weekend restoring as this total clean install wiped out a partition on my secondary HD that I kept my Documents on. Another lesson, unplug all other drives when installing. Thanks MS.

I used Norton Removal Tool and all is good for now, using Defender, but still getting Norton nagging me everyday to re-install with a popup. I disabled that today in task manager, so hopefully it will not bother me again.

This thread is closed from further comment. Please visit the forum to start a new thread.