• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

此论坛帖文需要解决方案。
好评0

Smart Firewall stops Hyper-V Default Switch from working

Hi,

Norton Security appears to be blocking guest VMs from getting a DHCP address / connecting to the internet when using the Hyper-V default switch (Windows 10 1809 and 1903 running on the host machines). If I disable Smart Firewall everything is okay and VMs behave correctly, however if Smart Firewall is enabled, machines do not get a DHCP address and instead fall back to a 169.254 (internal) address.

I have tried adding the guest MAC address to the device trust list as suggested in a couple of posts in this forum, however this does not appear to work, the only solution appears to be to completely disable the Smart Firewall.

Has anyone else experienced this / have a solution.

Thanks in advance.

标签: Firewall

回复

好评0

Re: Smart Firewall stops Hyper-V Default Switch from working

You issue sounds similar to the one in this thread. https://community.norton.com/en/comment/8145571#comment-8145571

Things happen. Export/Backup your Norton Password Manager data.
好评0

Re: Smart Firewall stops Hyper-V Default Switch from working

Wondering if this CVE has something to do with both threads.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00

This thread is closed from further comment. Please visit the forum to start a new thread.