• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

好评0

Identity Safe Not Always Filling out User ID

I just upgraded to Norton 2012.  Identity Safe is not always filling out my User ID on some pages.  If the User ID does not fill in then it never fills in when I visit that page.  Other pages are filled in successfully.  Note that Passwords always fill in fine.

On the pages on which the User ID does not fill in:

- if I drop-down the Identity Safe menu from my Tool Bar I am presented with the User ID when I go to the Fill Login Fields choice, but clicking it does not fill in the User ID

- if I drop-down the Identity Safe menu from my Tool Bar and I choose the specific login from the list of logins then right click and choose Launch, the page reloads but the User ID is not filled in

Before upgrading to the new Identity Safe, these password always populated User ID and the "Launch" always populated User ID.

Any ideas?

回复

好评0

Re: Identity Safe Not Always Filling out User ID

I just upgraded to Norton 2012.  Identity Safe is not always filling out my User ID on some pages.  If the User ID does not fill in then it never fills in when I visit that page.  Other pages are filled in successfully.  Note that Passwords always fill in fine.

On the pages on which the User ID does not fill in:

- if I drop-down the Identity Safe menu from my Tool Bar I am presented with the User ID when I go to the Fill Login Fields choice, but clicking it does not fill in the User ID

- if I drop-down the Identity Safe menu from my Tool Bar and I choose the specific login from the list of logins then right click and choose Launch, the page reloads but the User ID is not filled in

Before upgrading to the new Identity Safe, these password always populated User ID and the "Launch" always populated User ID.

Any ideas?

好评0

Re: Identity Safe Not Always Filling out User ID

Hi HowardP,

Welcome to Norton Community,

Could you provide the list of URLs in which you are facing this issue?

Could you run Liveupdate repeatedly until it shows "Your Norton product has latest updates and restart the system whenever it requires and check the issue again?

Please Provide the product version(you can find it NIS main UI->support->about),Browser type(IE/FF/Chrome) with version, OS information

Thanks,

Senthil

好评0

Re: Identity Safe Not Always Filling out User ID

Senthil,

Thanks for your quick reply.  Sorry it took me so long to get back to you.  I had neglected to check the "Email me when someone replies box".

Here are your questions and my responses:

Could you provide the list of URLs in which you are facing this issue?  Two URLs are https://www.affinityfcu.org/ (though UserID gets filled in on https://www.affinityfcu.org/site/login.html) and https://catalog.somerset.lib.nj.us/patroninfo~S8. 

Could you run Liveupdate repeatedly until it shows "Your Norton product has latest updates and restart the system whenever it requires and check the issue again?  I did this.  LiveUpdate ran 2x.  No restarts were needed.  My UserId is still not filled in on the above websites.

Please Provide the product version(you can find it NIS main UI->support->about),Browser type(IE/FF/Chrome) with version, OS information  Version is 19.6.2.10.  OS is Vista Home Premium Version 6.0 (Build 6002:  Service Pack 2).  Browser is IE 9 Version 9.0.8112.16421 Update Versions 9.05 (KB2647516)

Thanks for your assistance.

Howard

好评0

Re: Identity Safe Not Always Filling out User ID

Hi Howard,

Thanks for providing the URLs. We will look into the issue.

Thanks,

Senthil

好评0

Re: Identity Safe Not Always Filling out User ID

Senthil, Any progress on this issue?  Thanks!

好评0

Re: Identity Safe Not Always Filling out User ID

We are tracking this issue with a defect, hope it will be fixed soon.

Thanks,

Senthil

好评0

Re: Identity Safe Not Always Filling out User ID

I am using version 5.2.1.3.  

I have the same trouble on facebook.com.   It started when my daughter logged in to that page after me.   I deleted her ID from my list.  It prefills my password and shows it in green, but the ID is white and never updated.

AFAIK that is the only page it happens on fo rme.

好评0

Re: Identity Safe Not Always Filling out User ID

Hi Dougwittich,

Welcome to Norton Community,

Can you delete that particular login and create the same again,then check the behavior again.

Thanks,

Senthil

好评0

Re: Identity Safe Not Always Filling out User ID


HowardP wrote:

Senthil, Any progress on this issue?  Thanks!


Hi HowardP,

The issue is fixed in lates WAX update. Could you run live update until it shows "no updates requires" and check the issue again

Thanks,

Senthil

This thread is closed from further comment. Please visit the forum to start a new thread.